Author Topic: VM2.0 compatible with J1.7?  (Read 2041 times)

stewstew

  • Beginner
  • *
  • Posts: 2
VM2.0 compatible with J1.7?
« on: December 18, 2011, 06:56:16 am »
i am seeing alot of discussion on whether VM 2.0 will be compatible with Joomla1.7?

Will the Final release of VM2.0 due out soon be compatible with the latest version of Joomla 1.7.3?

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10012
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: VM2.0 compatible with J1.7?
« Reply #1 on: December 18, 2011, 11:32:11 am »
We dont understand that: Where do you see this discussion? NOt here

There is no discussion vm2 is j1.7 compatible period.
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/


Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10012
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: VM2.0 compatible with J1.7?
« Reply #3 on: December 18, 2011, 19:46:22 pm »
yeah old news, maybe you should read the new ones

http://virtuemart.net/news/list-all-news/399-virtuemart-20-beta3-released
http://virtuemart.net/news/list-all-news/403-virtuemart-2-release-candidate-ready-for-download

At this time there was no j1.7, please look on the date (Wednesday, 04 May 2011 and the other is even older)



Sticky feature list: http://forum.virtuemart.net/index.php?topic=91199.0

Sticky: http://forum.virtuemart.net/index.php?topic=93008.0  first line "When you use j1.7 and the svn, "

Next sticky:  http://forum.virtuemart.net/index.php?topic=94183.0

news http://virtuemart.net/news/list-all-news/409-virtuemart-final-ready-to-take-off and more news talking about it.

I wonder really.
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/