Author Topic: aio version mismatch  (Read 2005 times)

MKI-Miro

  • Jr. Member
  • **
  • Posts: 188
aio version mismatch
« on: December 06, 2011, 09:07:43 am »

A new version is available

Installed version 2.0.0RC3
Latest version 1.9.8M
Latest release date 2011-11-09
Direct download URL http://virtuemart.net/component/ars/?view=download&id=17

This is what i see, but i have installed 1.9.8.M :)

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10469
  • VM4.0.7 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: aio version mismatch
« Reply #1 on: December 06, 2011, 21:17:36 pm »
?
The output makes perfectly sense, when you have installed the RC3, because it is not in the updater yet.
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/