Author Topic: problem with VM_Product  (Read 2884 times)

aitor88

  • Beginner
  • *
  • Posts: 14
problem with VM_Product
« on: November 11, 2011, 14:35:02 pm »
Hi, VM2 is fantastic and i use it in my website (joomla 1.7 - www.kmsport.it)...but there is a problem, the module VM_product (in my site) don't work (last version M), the field "category filter" and "display" (latest products, featured product and more) don't work

this is my website: www.kmsport.it (in home page there is vm_product but doesn't insert new products

Thanks
Davide
 

aitor88

  • Beginner
  • *
  • Posts: 14
Re: problem with VM_Product
« Reply #1 on: November 11, 2011, 17:52:21 pm »
my screen of module

http://www.kmsport.it/media/img.jpg

I don't work any choice  :-[

911websiterepair

  • 3rd party VirtueMart Developer
  • Jr. Member
  • *
  • Posts: 253
  • We Can Do It!!
    • Virtuemart Programming and Customization Help - C H E A P !!!
  • Skype Name: mjones1256
Re: problem with VM_Product
« Reply #2 on: November 11, 2011, 18:03:32 pm »
did you check the box on the product in the product admin so that they would be featured

in 1.1.19 it was on the product staus tab,    check   on special

i do not know if it was moved in 2.0

and then you have to assign the products on special to the categories that the modules are set up to pull from
joomla components, modules and extensions @ http://www.madeforjoomla.com
joomla development, customizations and repair spemildts, http://www.911websiterepair.com

Virtuemart 2.0 PayPalPro Module
Virtuemart 2.0 Fedex Shipping Module
Virtuemart 2.0 Express Order Module
Virtuemart 2.0 Authorize.net SIM payment module
http://www.VirtuemartMailOrderManager.com

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10365
  • VirtueMart Version: 3+
Re: problem with VM_Product
« Reply #3 on: November 11, 2011, 19:37:19 pm »
"show out of stock products"

config,

Try that
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

nflmerch

  • Jr. Member
  • **
  • Posts: 114
Re: problem with VM_Product
« Reply #4 on: November 11, 2011, 22:08:37 pm »
Aitor88 is mentioning the category filter.... which is the same as http://forum.virtuemart.net/index.php?topic=92474
Although that forum thread has been marked solved, I don't believe it has been solved, but I could be wrong.

aitor88

  • Beginner
  • *
  • Posts: 14
Re: problem with VM_Product
« Reply #5 on: November 11, 2011, 22:36:44 pm »
Aitor88 is mentioning the category filter.... which is the same as http://forum.virtuemart.net/index.php?topic=92474
Although that forum thread has been marked solved, I don't believe it has been solved, but I could be wrong.

yes, i have same problem. Thanks  for various advice but doesn't work, only vm_product don't work well another module/site are perfect

aitor88

  • Beginner
  • *
  • Posts: 14
Re: problem with VM_Product
« Reply #6 on: November 30, 2011, 14:39:46 pm »
one question, because if i select to show the latest 5 products after about 2/3 weeks so i don't update any article, virtuemart begins to take off articles?

nflmerch

  • Jr. Member
  • **
  • Posts: 114
Re: problem with VM_Product
« Reply #7 on: December 01, 2011, 00:23:40 am »
there's probably an admin setting for automatic archiving.  turn it off or adjust each article's archive date.    that's not a bug

aitor88

  • Beginner
  • *
  • Posts: 14
Re: problem with VM_Product
« Reply #8 on: December 02, 2011, 20:53:33 pm »
mucias gracias but where do i find this option? My problem is only in home page where i use vm_product with latest product (with random product etc it works)

nflmerch

  • Jr. Member
  • **
  • Posts: 114
Re: problem with VM_Product
« Reply #9 on: December 05, 2011, 22:44:32 pm »
i don't update any article, virtuemart begins to take off articles

Sorry, you said articles, so I thought you were talking about the articles getting archived.