Author Topic: html code in description not working  (Read 4988 times)

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10375
  • VirtueMart Version: 3+
Re: html code in description not working
« Reply #15 on: December 14, 2011, 13:32:38 pm »
is this with old products? or when you try to create new products?
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

millennium

  • Beginner
  • *
  • Posts: 15
    • barkauskas.lt
Re: html code in description not working
« Reply #16 on: December 15, 2011, 07:36:32 am »
is this with old products? or when you try to create new products?
Hi, it doesn't matter. I solved the problem by extending product description varchar entry in database, that's the problem when you try to enter longer product description. Thank you for your help
Regards,
Andrius

J1.5.25 VM2

tosik

  • Beginner
  • *
  • Posts: 1
Re: html code in description not working
« Reply #17 on: February 07, 2012, 11:05:15 am »
hi there, have the same issue - can't save any HTML in product description using TinyMCE. Tried other editors - same result. I'm storeadmin in VM and superuser in Joomla. Have all permission in editor settings. I have no problem in using it in Joomla articles; just VM product description isn't working. Any ideas what the problem might be?
I'm using Joomla 1.7.3 with VM 2.0.0

Anubis44

  • Beginner
  • *
  • Posts: 2
Re: html code in description not working
« Reply #18 on: February 22, 2012, 10:44:00 am »
hi there, have the same issue - can't save any HTML in product description using TinyMCE. Tried other editors - same result. I'm storeadmin in VM and superuser in Joomla. Have all permission in editor settings. I have no problem in using it in Joomla articles; just VM product description isn't working. Any ideas what the problem might be?
I'm using Joomla 1.7.3 with VM 2.0.0
I have the same problem :(

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27572
  • Always on vacation
    • Jenkin Hill Internet
Re: html code in description not working
« Reply #19 on: February 22, 2012, 15:25:47 pm »
You need to be set as Vendor......
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.8 10204 on Joomla 3.9.13 PHP 7.0.33

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10375
  • VirtueMart Version: 3+
Re: html code in description not working
« Reply #20 on: February 22, 2012, 20:46:18 pm »
Hi, i can insert tables in joomla articles, but when i press save button in product description the end of product description is missing. Tried to save html code directly in database, the result is the same. It seems that database, isn't updated correctly. Maybe you know what a problem could be? Thanx for your answer.

go into vmart 'tools"

and do the "update or install tables if necessary"

AND: 2.0 needs PHP 5.3
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

Anubis44

  • Beginner
  • *
  • Posts: 2
Re: html code in description not working
« Reply #21 on: February 22, 2012, 23:16:42 pm »
hi there, have the same issue - can't save any HTML in product description using TinyMCE. Tried other editors - same result. I'm storeadmin in VM and superuser in Joomla. Have all permission in editor settings. I have no problem in using it in Joomla articles; just VM product description isn't working. Any ideas what the problem might be?
I'm using Joomla 1.7.3 with VM 2.0.0
In VM you must be only admin  ;)

jthrongard

  • Beginner
  • *
  • Posts: 30
    • Simple CMS Design
Re: html code in description not working
« Reply #22 on: December 19, 2012, 20:46:37 pm »
I'm stuck as well.  I need to embed a youtube video with an iframe into a category description and it's getting stripped.  I am "admin" on both VM & Joomla.  Tried with no editor at all, tried JCE, TinyMCE etc... All same results.  Please help!
Small Business Joomla! Website Design - Simple CMS Design
http://www.simplecmsdesign.com

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27572
  • Always on vacation
    • Jenkin Hill Internet
Re: html code in description not working
« Reply #23 on: December 19, 2012, 23:12:04 pm »
You do not mention your versions, but it works in cat desc for me in VM2.0.15F so update when 2.0.16 is rele4ased (very soon!). Test update on a backup first.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.8 10204 on Joomla 3.9.13 PHP 7.0.33