Author Topic: html code in description not working  (Read 4777 times)

joomlaforever

  • Beginner
  • *
  • Posts: 42
html code in description not working
« on: November 26, 2011, 10:20:41 am »
hi
using VM2 Mversion, when i put simple html code  like < br > in description of a product , but  the code disappers after registration (in DB too) !!!
and return in line doesn t work
joomla problem 'black list) or  VM
thx

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9853
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: html code in description not working
« Reply #1 on: November 26, 2011, 10:37:38 am »
You must be admin to be alllowed to use html
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

joomlaforever

  • Beginner
  • *
  • Posts: 42
Re: html code in description not working
« Reply #2 on: November 26, 2011, 12:47:19 pm »
of couse its the case .... i'm novice in VM : admin joomla = admin VM?  lol

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10338
  • VirtueMart Version: 3+
Re: html code in description not working
« Reply #3 on: November 26, 2011, 15:38:32 pm »
look in "shoppers" and see if you are admin

J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

joomlaforever

  • Beginner
  • *
  • Posts: 42
Re: html code in description not working
« Reply #4 on: November 26, 2011, 17:07:20 pm »
Fine! it works, i've forgotten this instruction
tx

Biggreuda

  • Beginner
  • *
  • Posts: 36
Re: html code in description not working
« Reply #5 on: November 27, 2011, 19:56:55 pm »
I've got the same problem, but I'm already storeadmin.
What else could be the problem? :(

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10338
  • VirtueMart Version: 3+
Re: html code in description not working
« Reply #6 on: November 28, 2011, 14:31:27 pm »
have you checked your joomla user settings?
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

Biggreuda

  • Beginner
  • *
  • Posts: 36
Re: html code in description not working
« Reply #7 on: December 03, 2011, 19:16:27 pm »
Thanks for the answer and sorry for the late reply.
I'm Super User and Admin in Joomla, and storeowner in Virtuemart, but I still can't add html code.
That's a big problem, because we use quite a lot of html formating in the individual descriptions... :(

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10338
  • VirtueMart Version: 3+
Re: html code in description not working
« Reply #8 on: December 03, 2011, 19:57:47 pm »
what editor? and have you checked the permissions in editor?
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

Biggreuda

  • Beginner
  • *
  • Posts: 36
Re: html code in description not working
« Reply #9 on: December 10, 2011, 13:37:30 pm »
Sorry again, I'm usually only working on saturdays on this site ;)
I'm using the standard "TinyMCE" editor. Under "forbidden elements" is only "wobble"^^
Where can I see/change the permissions?

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27466
  • Always on vacation
    • Jenkin Hill Internet
Re: html code in description not working
« Reply #10 on: December 10, 2011, 14:17:31 pm »
Biggreuda if you only do this on Saturdays I'll guess you are using an older release you will have missed this weeks updates. See http://forum.virtuemart.net/index.php?topic=94183.0
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.10 PHP 7.0.33
Testing VM 3.5.0.10097 on Joomla 3.9.10

Biggreuda

  • Beginner
  • *
  • Posts: 36
Re: html code in description not working
« Reply #11 on: December 10, 2011, 15:22:09 pm »
Thanks for the hint, jenkinhill!
To be honest, i've read the first and the last pages of the thread you linked and now i'm really not shure if i want to do this update until it's stable and official ;)

millennium

  • Beginner
  • *
  • Posts: 15
    • barkauskas.lt
Re: html code in description not working
« Reply #12 on: December 13, 2011, 18:15:59 pm »
Hi everybody,

i have same html code problem in description. I'm already storeadmin, but i can't insert simple table at the end of description. Using JCE editor. Please help

Thank you
Regards,
Andrius

J1.5.25 VM2

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10338
  • VirtueMart Version: 3+
Re: html code in description not working
« Reply #13 on: December 13, 2011, 18:52:15 pm »
millennium, check your JCE permissions.

I think its whitelist or something

Can you edit joomla articles?>
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

millennium

  • Beginner
  • *
  • Posts: 15
    • barkauskas.lt
Re: html code in description not working
« Reply #14 on: December 14, 2011, 08:04:26 am »
Hi, i can insert tables in joomla articles, but when i press save button in product description the end of product description is missing. Tried to save html code directly in database, the result is the same. It seems that database, isn't updated correctly. Maybe you know what a problem could be? Thanx for your answer.
Regards,
Andrius

J1.5.25 VM2