Author Topic: Paypal problem in 2.0.0-RC-2M  (Read 1650 times)

carbon

  • Beginner
  • *
  • Posts: 20
Paypal problem in 2.0.0-RC-2M
« on: November 09, 2011, 04:49:03 am »
It appears the language file is not loading in the admin for paypal payment method in the configuration tab.
Shows VMPAYMENT_PAYPAL_PARAMS etc

This is also carrying over to paypal when an order is placed - see attached.

This is happening on a clean install and an upgrade from 2.0.0-RC-2K Both using Joomla 1.7.2

[attachment cleanup by admin]

alatak

  • Contributing Developer
  • Full Member
  • *
  • Posts: 2047
    • alatak.net
Re: Paypal problem in 2.0.0-RC-2M
« Reply #1 on: November 09, 2011, 08:50:07 am »
Hi,

Yes u are rigth.
It should be actually the name of the product.
I will fix it :)
txs for reporting



packerblood

  • Beginner
  • *
  • Posts: 4
Re: Paypal problem in 2.0.0-RC-2M
« Reply #2 on: November 19, 2011, 17:24:22 pm »
Is this an easy fix, or can you point me in the right direction to fix it myself, or is this a much more involved fix that I'll just have to wait for.

Thanks

mcflause

  • Beginner
  • *
  • Posts: 7
Re: Paypal problem in 2.0.0-RC-2M
« Reply #3 on: November 19, 2011, 19:06:29 pm »
Would also appreciate directions on a way to fix this.

Thanks,

ganesh35

  • Beginner
  • *
  • Posts: 7
Re: Paypal problem in 2.0.0-RC-2M
« Reply #4 on: November 20, 2011, 00:17:24 am »
administrator/languages/en-GB/en-GB.plg_vmpayment_paypal.ini
Line #16
VMPAYMENT_PAYPAL_LOGOS_DESC=="Logos to be displayed with the payment name"
Change to
VMPAYMENT_PAYPAL_LOGOS_DESC="Logos to be displayed with the payment name"

It will fix the problem with backend paypal configuration problems.