Author Topic: [SOLVED] Manufacturer name on browse page does not work with ARTIO JoomSEF  (Read 1776 times)

Reggaeshop

  • Jr. Member
  • **
  • Posts: 53
    • Trenchtown Music :: www.reggaeshop.cz
Hello,

to implement seeing teh manufacturer name on different places (on product page, in email confirmation etc) I implemented different hacks.  After implementing ARTIO JoomSEF (in general quite without serious issues), displaying the manufacturer on the frontpage stopped functioning.

I used the hack displayed here http://forum.virtuemart.net/index.php?topic=74077.msg246805#msg246805 to display the manufacturer name. Any tips how to make this work again?

Thanks a lot - it looked very nice, so I would be very happy to have it back

Joomla 1.5.23
VM 1.1.9
ARTIO JoomSEF 3.2.1
site www.reggaeshop.cz

Reggaeshop

  • Jr. Member
  • **
  • Posts: 53
    • Trenchtown Music :: www.reggaeshop.cz
Re: Manufacturer name on browse page does not work with ARTIO JoomSEF
« Reply #1 on: November 03, 2011, 22:20:06 pm »
I had a look at the site in Firebug, and the weird thing is, that the code, added to the browse_3.php file, is not visible at all. See screenshot  The code is added between the <h4> </h4> tags, but Firebug shows nothing...


[attachment cleanup by admin]

Reggaeshop

  • Jr. Member
  • **
  • Posts: 53
    • Trenchtown Music :: www.reggaeshop.cz
Re: Manufacturer name on browse page does not work with ARTIO JoomSEF
« Reply #2 on: November 07, 2011, 00:21:20 am »
So, the solution is to be found here!

http://forum.virtuemart.net/index.php?topic=89653.0