Author Topic: "Invalid Token, in store config" error after installation  (Read 5703 times)

incolor

  • Beginner
  • *
  • Posts: 24
"Invalid Token, in store config" error after installation
« on: October 21, 2011, 00:14:36 am »
I'm trying to install VM1.9.8RC2i over a Joomla 1.5.24 + VM 1.9 installation.

I've tried this on two different sites, and directly after installation of the VM1.9.8RC2i component, I get a success screen (without any CSS formatting). Below the success notification is the following error: Invalid Token, in store config.

If I click on "go to my shop," or if I navigate to Virtuemart through the Component menu, I just get a blank page.

Hammerhead

  • Jr. Member
  • **
  • Posts: 78
Re: "Invalid Token, in store config" error after installation
« Reply #1 on: October 21, 2011, 03:44:46 am »
Art, I had this same identical problem, and found that it was caused by installing Akeeba backup with the 'rollback' plugin active.  If you've already installed Akeeba, try disabling the plugin and reinstall VM, but you might want to consider starting from scratch, just to be sure.

On an aside, I'll say it before someone else does.  Try using the search feature.  My comments on this issue are contained in a thread with the virtually identical title only nine posts down.

incolor

  • Beginner
  • *
  • Posts: 24
Re: "Invalid Token, in store config" error after installation
« Reply #2 on: October 21, 2011, 03:49:03 am »
Thanks, Hammerhead.

Now I see your post. Odd because I searched for "Invalid Token" in the forum search field and nothing came up.

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 5549
  • VM3 ready to take off
    • VM2 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: "Invalid Token, in store config" error after installation
« Reply #3 on: October 21, 2011, 13:22:02 pm »
Art, I had this same identical problem, and found that it was caused by installing Akeeba backup with the 'rollback' plugin active.

No it is not the fault of Akeeba, in version i were two wrong slq commands.
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

ka3media

  • Beginner
  • *
  • Posts: 6
Re: "Invalid Token, in store config" error after installation
« Reply #4 on: August 10, 2013, 18:14:21 pm »
And there is no solution without re-installing?

jenkinhill

  • Global Moderator
  • Super Hero
  • *
  • Posts: 20543
  • On vacation
    • Jenkin Hill Internet
Re: "Invalid Token, in store config" error after installation
« Reply #5 on: August 11, 2013, 00:28:30 am »
Why are you joining a nearly two year old thread? Maybe you are using very old versions?

Kelvyn
Jenkin Hill Internet,
Keswick, Lake District

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM2.6.6 on Joomla 2.5.22 PHP 5.4.21
On Vacation until mid-August

VirtueMart Forum

Re: "Invalid Token, in store config" error after installation
« Reply #5 on: August 11, 2013, 00:28:30 am »