Author Topic: build Tabs function not work  (Read 2744 times)

dido76bg

  • Beginner
  • *
  • Posts: 40
build Tabs function not work
« on: October 21, 2011, 16:17:33 pm »
Hi! From a month I install VM each week, and each time there is a problem with Tab function! Today I did a clean install only J1.5.24 & VM latest SVN - tabs didn't work
I loaded manually jquery an jquery in backend but still nothing.
No other extensions installed
What to do because I want to start hard test and translate it if there will be nomore changes in language files.

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10144
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: build Tabs function not work
« Reply #1 on: October 21, 2011, 18:30:30 pm »
I think this is a jquery problem.

You may disable google jquery in the config, or some extension/template makes trouble.
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

dido76bg

  • Beginner
  • *
  • Posts: 40
Re: build Tabs function not work
« Reply #2 on: October 22, 2011, 09:39:51 am »
OK! I will try it today to install only Joomla! 1.5.24 without doing nothing in the back end and VM latest SVM to see if the problem is still there.

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10144
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: build Tabs function not work
« Reply #3 on: October 22, 2011, 15:01:34 pm »
do not use svn latest, please use the j version
the svn is already buggy :-)

Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/