Author Topic: [Fixed] Emails working except for activation on Joomla 1.7.1  (Read 2855 times)

thelettuce

  • Beginner
  • *
  • Posts: 1
[Fixed] Emails working except for activation on Joomla 1.7.1
« on: October 11, 2011, 20:42:18 pm »
Hi guys,

have successfully installed VM2 com_virtuemart.1.9.8H.zip on Joomla 1.7.1 and all seems to work EXCEPT for user activation emails - order emails and normal user registration emails all come through alright. But if you try to register using Virtuemart it adds the user to Virtuemart, but doesn't send the activation email. Have tried changing Joomla email from PHP to Sendmail, but no difference. The only thing I've noticed is that the user is added to the Joomla User Manager, BUT the type of user is blank instead of registered. So...please, any ideas?

have found the same problem with com_virtuemart.1.9.8G.zip on Joomla 1.5, so any replies very gratefully received,

thanks,
James

sandersm

  • Beginner
  • *
  • Posts: 12
Re: Emails working except for activation on Joomla 1.7.1
« Reply #1 on: October 12, 2011, 03:08:12 am »
I'm having this problem too.  Has anyone created or found a fix for it? 

alatak

  • Contributing Developer
  • Full Member
  • *
  • Posts: 2048
    • alatak.net
Re: Emails working except for activation on Joomla 1.7.1
« Reply #2 on: October 12, 2011, 19:06:14 pm »
Hi,

Thanks for reporting.
I must admit i did not test that case.

I wll have a look at it.

alatak

  • Contributing Developer
  • Full Member
  • *
  • Posts: 2048
    • alatak.net
Re: Emails working except for activation on Joomla 1.7.1
« Reply #3 on: October 14, 2011, 09:07:31 am »
Hi,

Registration emails (with / without activation link) are now sent.