Author Topic: [solved: aio is not vm]vm 1.9.8rc2g problem  (Read 2819 times)

omnikohh

  • Beginner
  • *
  • Posts: 3
[solved: aio is not vm]vm 1.9.8rc2g problem
« on: September 25, 2011, 17:45:57 pm »
Hi guys, after vm 1.9.8rc2g installation and login, i've this problem when i try to access to virtuemart aio from admin control panel:

Just uninstall this componen. It is just for installation of the modules and plugins for VirtueMart 2
Your modules and plugins are left untouched. You have to uninstall them manually.


but, what components?

tnx


alatak

  • Contributing Developer
  • Full Member
  • *
  • Posts: 2047
    • alatak.net
Re: vm 1.9.8rc2g problem
« Reply #1 on: September 26, 2011, 08:01:45 am »
Hi,

The component VirtueMart AIO (All In One ) is used to install the modules and the plugins.
In the G version , once the modules and plugins are installed, the component is not used.
In the next version, the component will be use to update the plugins and modules.

You probably got confused because in the downloaded zip file, the file name is mods_virtuemart_allinone.1.9.8g, and not com_virtuemart_allinone.1.9.8g

omnikohh

  • Beginner
  • *
  • Posts: 3
Re: vm 1.9.8rc2g problem
« Reply #2 on: September 26, 2011, 09:31:50 am »
ok, tnx, and what can i do? must delete something?tnx

alatak

  • Contributing Developer
  • Full Member
  • *
  • Posts: 2047
    • alatak.net
Re: vm 1.9.8rc2g problem
« Reply #3 on: September 26, 2011, 10:32:26 am »
Hi,
No ,
Keep it that way.
It will be fixed with the next release.

omnikohh

  • Beginner
  • *
  • Posts: 3
Re: vm 1.9.8rc2g problem
« Reply #4 on: September 27, 2011, 15:55:07 pm »
ok, tnx