Author Topic: Problem loading page when trying to access the virtumart component  (Read 2202 times)

bhavik1990

  • Beginner
  • *
  • Posts: 5
Problem loading page when trying to access the virtumart component
« on: September 16, 2011, 20:07:24 pm »
Hello guys ..

I recently installed virtuemart on my new site ...

Now m facing a weird problem , the front end is working fine and so is the backend except the virtuemart component ...

Whenever i load the component the site server just stop responding and the site goes down for 10-15 min , but the more surprising thing is it only goes down on my IP , on other IP it works fine.

and if i try to access the Virtue mart component on any other IP the same thing happens .


PS - Sometimes the component do work but them it stucks in the middle ( like editing/adding product )

Joomla - 1.6.5
VM version - 1.1.9


I hope m clear

thanks

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10377
  • VirtueMart Version: 3+
Re: Problem loading page when trying to access the virtumart component
« Reply #1 on: September 16, 2011, 20:17:26 pm »
Joomla - 1.6.5
VM version - 1.1.9

^^^ 1.1.9 doesnt work with 1.6/1.7


J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

bhavik1990

  • Beginner
  • *
  • Posts: 5
Re: Problem loading page when trying to access the virtumart component
« Reply #2 on: September 16, 2011, 20:42:36 pm »
Sry i made a mistake there .. its 1.5.23

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10377
  • VirtueMart Version: 3+
Re: Problem loading page when trying to access the virtumart component
« Reply #3 on: September 16, 2011, 21:04:20 pm »
what does your host say?
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

bhavik1990

  • Beginner
  • *
  • Posts: 5
Re: Problem loading page when trying to access the virtumart component
« Reply #4 on: September 16, 2011, 22:15:00 pm »
I didn't talked to them ,.. u think they can resolve  :o

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10377
  • VirtueMart Version: 3+
Re: Problem loading page when trying to access the virtumart component
« Reply #5 on: September 17, 2011, 00:27:38 am »
They can see a lot more thats going on than u can
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

bhavik1990

  • Beginner
  • *
  • Posts: 5
Re: Problem loading page when trying to access the virtumart component
« Reply #6 on: September 17, 2011, 12:37:45 pm »
This is the reply i got frm them

Quote
Dear Bhavik,

Thank you for contacting Online Support.

During our review of your account, we did not see any issue with the operational status of your hosting account and your site appears to be setup and accessible without issue. To help troubleshoot the issue, you can try disabling any installed plugins to see if that is what is causing the issue. If the issue continues, you can try consulting Joomla support forums or try uninstalling and then re-installing Joomla on your hosting plan

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10377
  • VirtueMart Version: 3+
Re: Problem loading page when trying to access the virtumart component
« Reply #7 on: September 17, 2011, 14:26:53 pm »
have you disabled plugins?

J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

bhavik1990

  • Beginner
  • *
  • Posts: 5
Re: Problem loading page when trying to access the virtumart component
« Reply #8 on: September 17, 2011, 15:17:12 pm »
What plugins .. n totally a noob, can you explain please

Thanks