Author Topic: [fixed]Error 500!  (Read 12461 times)

Studio 42

  • Contributing Developer
  • Sr. Member
  • *
  • Posts: 4728
  • Joomla & Virtuemart developper
    • Studio 42 - Virtuemart & Joomla extentions
  • VirtueMart Version: 2.6 & 3
Re: [bug or problem ?]Error 500!
« Reply #15 on: September 15, 2011, 17:43:20 PM »
On reading your post i think we have found the problem.
The script try to delete the file pessacnatsynchro
but this is your site mainfolder.
Because it's a folder, it's only do the first step(chmod it) but cant delete it(it's not a file)

Some change have be done for upload...
We look for this.
tks for your report

Salutation,
 Patrick

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10663
  • VM4.0.232 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 4 on joomla 3
Re: [bug or problem ?]Error 500!
« Reply #16 on: September 15, 2011, 17:47:04 PM »
ahh okey,...

you replace an image.  The url for the old file is wrong. I found the error this morning, expect a fix next days. So long you may exchange the images by using the joomla file handler or something simular (extplorer)
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

Tee shot

  • Beginner
  • *
  • Posts: 39
Re: [bug or problem ?]Error 500!
« Reply #17 on: September 15, 2011, 17:49:46 PM »
What you transfer joomla? I can do ftp and virtuemart. I just repeat several times the manip, it looks random, but it happened again on replace thumbs.

Why the script would delete a file with the name of pessacnatsynchro?

back in 45 minutes  :)

Thank

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10663
  • VM4.0.232 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 4 on joomla 3
Re: [bug or problem ?]Error 500!
« Reply #18 on: September 15, 2011, 21:55:44 PM »
I just repaired the script. The problem is that the path was not set correctly, when replacing a file which has no type already.
It is now in the svn and will be tested.

The files are by default in the images/stories folder of joomla. So you can just use joomla filehandler to load the image to the right place.
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

Tee shot

  • Beginner
  • *
  • Posts: 39
Re: [bug or problem ?]Error 500!
« Reply #19 on: September 15, 2011, 23:21:07 PM »
Ok I'll do it this way until

Thank