Author Topic: shopping cart  (Read 6985 times)

dangee

  • Beginner
  • *
  • Posts: 6
Re: shopping cart
« Reply #15 on: October 10, 2011, 13:55:44 pm »
Same pb here (J1.7 + VM 1.9.8H). Cart doesn't show when pressing "add to cart" button.
But I noticed that if you hook the shopping cart page using joomla admin menu, the cart is actually up to date..

aaronf

  • Beginner
  • *
  • Posts: 20
Re: shopping cart
« Reply #16 on: October 10, 2011, 19:27:29 pm »
I'm in the same boat with tompkinsimpson, I've got a short time to get this site off the ground, so any help here is greatly appreciated.

I've tried systematically disabling jQuery and other scripts with no results.

Aaron

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10134
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: shopping cart
« Reply #17 on: October 13, 2011, 20:34:29 pm »
Maybe this post with the same problem helps http://forum.virtuemart.net/index.php?topic=91050.0
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

aaronf

  • Beginner
  • *
  • Posts: 20
Re: shopping cart
« Reply #18 on: October 14, 2011, 01:39:13 am »
Thanks! For some reason I hadn't found that thread when I searched the forums. I followed the advice therein and found (via Firebug) that I have three separate versions of jQuery being loaded... Ahhh!!! I have no idea how to remedy this problem, but I'll try to figure it out.

Aaron

tomkinsimpson

  • Beginner
  • *
  • Posts: 4
Re: shopping cart
« Reply #19 on: October 14, 2011, 21:59:55 pm »
I got it working too..but happy for a short time. I installed the sample data and everything worked fine..untill I wanted to replace a thumbnail pic in the Shop... wham error 500 internal server error and I can not access anything anymore, not my admin panel nothing. Every change I made (simple changes like the name of the Shop) went fine..
Really weird, when I changed my .htaccess I could at least access my website again. But after reloading it jumped back to error 403..
--
[21:28:16.498] GET http://tomkinwear.com/administrator/index.php [HTTP/1.1 403 Forbidden 82ms]

so seems like my index.php... but how can that be screwed up? Anyone suggestions?

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10134
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: shopping cart
« Reply #20 on: October 14, 2011, 22:55:46 pm »
Wow, please take a look on your files in your root directory. Maybe you didnt had paths set and it upload the image to one of this paths (FE or BE).
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

aaronf

  • Beginner
  • *
  • Posts: 20
Re: shopping cart
« Reply #21 on: October 14, 2011, 23:24:33 pm »
Tomkin,
How did you get it working?! :D

Aaron