Author Topic: Virtuemart 1.1.5 details page does not work  (Read 1107 times)

smitsert

  • Beginner
  • *
  • Posts: 5
Virtuemart 1.1.5 details page does not work
« on: September 18, 2010, 17:43:45 pm »
Hi There
i have installed the version 1.1.5 on joomla 1.5
when it ready it will give me a STABLE version
i have installed also the test database to see how it will be looking at the website.

the problem is that i can't go to the details page from a product (i get a white screen from the new opening page

see also http://www.desmitsert.nl/vishandel/

can someone tell me what i do wrong ?

thanks for looking and the reply ;D

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27432
  • Always on vacation
    • Jenkin Hill Internet
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.8 PHP 7.0.33
Testing VM .3.6.0.10075 on Joomla 3.9.8

Jumbo!

  • 3rd party VirtueMart Developer
  • Full Member
  • *
  • Posts: 668
  • Full-stack Web Developer
    • www.virtueplanet.com
  • VirtueMart Version: Always latest
Re: Virtuemart 1.1.5 details page does not work
« Reply #2 on: October 01, 2010, 18:28:32 pm »
Hi There
i have installed the version 1.1.5 on joomla 1.5
when it ready it will give me a STABLE version
i have installed also the test database to see how it will be looking at the website.

the problem is that i can't go to the details page from a product (i get a white screen from the new opening page

see also http://www.desmitsert.nl/vishandel/

can someone tell me what i do wrong ?

thanks for looking and the reply ;D
Did you manage to solve this problem. The same problem is reported by many of my clients. I still do not have any clue. It was all fine with VM 1.1.3 or 1.1.4

They are actually facing this problem with Order Details Page.

smitsert

  • Beginner
  • *
  • Posts: 5
Re: Virtuemart 1.1.5 details page does not work
« Reply #3 on: September 12, 2011, 21:47:20 pm »
no i havend manage the problem  :o