Author Topic: Disable The Notify Me Button  (Read 1196 times)

Mongrel

  • Jr. Member
  • **
  • Posts: 89
Disable The Notify Me Button
« on: July 27, 2011, 08:03:16 am »
Hi Guys,

I have searched and searched and can't seem to find an answer.

I would like to disable the Notify Me button all together so that that there is no button at all.  We don't want to use the notification system, and I am wondering how we get rid of it.

I have tried changing the code in the Add to cart page, but can't get it to work.  I have changed the words in the language file to SOLD OUT at the moment, but the link is still there and I want it gone.

Any help would be great.

Cheers
John

dylanjh

  • Jr. Member
  • **
  • Posts: 85
    • Lunarhotel.co.uk
Re: Disable The Notify Me Button
« Reply #1 on: August 02, 2011, 10:26:59 am »
You could try hiding it with CSS. Install firefox, and an addon called firebug. Then right click on the link and select inspect element. You can then try applying something like "display:none" to the css attributes list. This will only hide it for the that page load, but it will tell you which file to modify to make it a permanent change.
This way you dont need to worry your changes will be removed when you next upgrade Virtuemart.
Register in Joomla / Virtuemart without a Username (uses email address instead). http://www.lunarhotel.co.uk

Gloria2

  • Beginner
  • *
  • Posts: 17
Re: Disable The Notify Me Button
« Reply #2 on: August 09, 2011, 07:21:33 am »
Hi Mongrel,
Did you manage to solve this problem?
Can you tell me how you managed to change the text to SOLD OUT, please. I'm trying to either remove that button like you wanted, or change the text. I have modified the file joomla/administrator/components/com_virtuemart/languages/shop/english.php but it seems it's not enough, it still says 'Notify Me!'.
I would be grateful for your input here.
Gloria