Author Topic: [solve] I can't see images  (Read 1115 times)

Matti111

  • Beginner
  • *
  • Posts: 8
[solve] I can't see images
« on: August 05, 2011, 13:41:36 pm »
Hi,
I put the images and their respective thumbnails (I did not do automatically because they were images of a black background instead of white) for the product.

The fact is that if I open the individual product, I can see the image and the image that is seen by inspection of the picture element is the following code:

Code: [Select]
<img  src="[i]url[/i]/components/com_virtuemart/shop_image/product/Biscotti_gelato_4e3aabcc09c0d.gif" height="90" width="90" alt="Biscotti gelato" border="0">
When I enter the category and the list of products, I can not see the image (and it shows the typical square with the pink triangle the green circle and blue square indicating that there is no image). In fact, the line of code for the image is different:

Code: [Select]
<img src="[i]url[/i]/components/com_virtuemart/show_image_in_imgtag.php?filename=Biscotti_gelato_4e3aabcc09c0d.gif&amp;newxsize=90&amp;newysize=90&amp;fileout=" alt="" border="0">
As can be seen even if the image file name is right, the path is wrong.

For my personal opinion the folder is wrong.

Can you help me? or know where I can find the second code to change it?

thanks
Matthias

MobiVM

  • Jr. Member
  • **
  • Posts: 267
    • Native Mobile Apps for VritueMart
Re: I can't see images
« Reply #1 on: August 08, 2011, 08:35:11 am »
Hi,

Have you made any change in shop.browse template page ?

Best Regards,
Trivedi Kartik
Native mobile Apps for VirtueMart! Visit http://www.ivmstore.com

Matti111

  • Beginner
  • *
  • Posts: 8
Re: I can't see images
« Reply #2 on: August 08, 2011, 20:34:21 pm »
thanks, but the problem was images permits. I have changed from 644 to 755 and now function :)