Author Topic: change image size on flypage  (Read 1419 times)

dsrpmedia

  • Jr. Member
  • **
  • Posts: 332
change image size on flypage
« on: November 06, 2010, 23:12:40 pm »
I thought this would be easy, but I `ve searched through tons of forums, found lots of people with the same question, but no solutions.

I need to resize the product image on the flypage.

Ideally I would like to be able to do this on a flypage by flypage basis, as I have a couple different layouts I am using

any help would be greatly appreciated

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27426
  • Always on vacation
    • Jenkin Hill Internet
Re: change image size on flypage
« Reply #1 on: November 06, 2010, 23:30:50 pm »
This has been discussed before on this forum. See http://www.vm-expert.com/virtuemart-expert-blog/96-resize-images-on-the-fly
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.8 PHP 7.0.33
Testing VM .3.6.0.10075 on Joomla 3.9.8

dsrpmedia

  • Jr. Member
  • **
  • Posts: 332
Re: change image size on flypage
« Reply #2 on: November 07, 2010, 03:43:58 am »
I know that this has been discussed a lot in the forums, and I appreciate your input, but it is not a solution for the flypage - it only seems to work on the browse page - do you know how the
Code: [Select]
'echo ps_product::image_tag(basename($product_full_image), 'class="browseProductImage"
border="0" title="'.$product_name.'"
alt="'.$product_name .'"',1,'product',250,300 )
can be modified so that it will work when inserted into the flypage?

jodancer

  • Beginner
  • *
  • Posts: 10
Re: change image size on flypage
« Reply #3 on: June 10, 2011, 19:00:49 pm »
This code doesn't not work. (see comments under blog)

Is there any solution to this?
I have found so many threads with people needing a larger product image than the browse page image and none of these work with v 1.1.8.
Can anyone PLEASE point me in the right direction?