Author Topic: Authorize.net Issue in VM 1.1.8  (Read 5210 times)

fearless924

  • Beginner
  • *
  • Posts: 16
Authorize.net Issue in VM 1.1.8
« on: June 02, 2011, 23:05:09 pm »
I followed the instructions on how to set up Authorize.net but when I try to complete my order I receive the following error


Error: 3-1-87-P---Transactions of this market type cannot be processed on this system.
Error: Failure in Processing the Payment (ps_authorize)

Any Ideas?  Thanks in advanced.

fearless924

  • Beginner
  • *
  • Posts: 16
Re: Authorize.net Issue in VM 1.1.8
« Reply #1 on: June 07, 2011, 22:52:40 pm »
Still having this issue.  I'm also having an issue with Linkpoint.  I went through the steps to set it up but no love.  :'(

pcarinhas

  • Beginner
  • *
  • Posts: 1
Re: Authorize.net Issue in VM 1.1.8
« Reply #2 on: July 15, 2011, 11:08:55 am »
I have the same problem!!! Does anyone knows how to revolve it???

ralfeez

  • Jr. Member
  • **
  • Posts: 119
Re: Authorize.net Issue in VM 1.1.8
« Reply #3 on: October 25, 2011, 20:01:34 pm »
Has anyone found a fix for this? I am having the same issue.

Eric Brown

  • Jr. Member
  • **
  • Posts: 77
  • So long, and thanks for all the fish.
    • CBA Web Development
Re: Authorize.net Issue in VM 1.1.8
« Reply #4 on: December 19, 2011, 20:50:41 pm »
Guys...I know what this is.
You have to use your API Login ID.  That wierd Wonky number. 
NOT your Login to Authorize.net control Panel
So long, and thanks for all the fish!