Author Topic: VM2 and j1.6  (Read 68853 times)

Roues

  • Beginner
  • *
  • Posts: 25
Re: VM2 and j1.6
« Reply #60 on: July 27, 2011, 07:22:36 am »
Theres not one single advance or new feature worth changing from Joomla 1.5 to 1.6, yes I've tested it too and pls correct my ignorance, but I really dont see anything worth changing. ???

For example, one of the most useful innovations in Joomla 1.6+ it's Alternative Layouts
Now in the template, you can not just override default views, but also create your own:

\templates\template\html\com_virtuemart\category\default.php
\templates\template\html\com_virtuemart\category\mycoolcategoryview.php
\templates\template\html\com_virtuemart\virtuemart\default.php
\templates\template\html\com_virtuemart\virtuemart\mycoolfrontview.php

samsontumanyan

  • Beginner
  • *
  • Posts: 49
VM2 and j1.7
« Reply #61 on: August 12, 2011, 12:17:05 pm »
Hello!
I would like to know when is scheduled Virtuemart 2.0 final version? I urgently need to change a site and I want to do it on a bunch of Joomla1.7/Virtuemart 2.0.
Thanks in advance for your response!
Sincerely, Samson Tumanyan.

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9997
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: VM2 and j1.6
« Reply #62 on: September 06, 2011, 16:18:53 pm »
The final version is planned for the next week/s. Working on j1.5 and j1.7
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

Claus Olsen

  • Beginner
  • *
  • Posts: 20
Re: VM2 and j1.6
« Reply #63 on: September 08, 2011, 10:24:09 am »
Nice ! I gues 1000+ people are waiting for that to happen :o)

Mackelito

  • Jr. Member
  • **
  • Posts: 95
Re: VM2 and j1.6
« Reply #64 on: September 15, 2011, 10:24:20 am »
The final version is planned for the next week/s. Working on j1.5 and j1.7

Is it released yet? (just woundering if it´s just me who cant find it hehe)

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9997
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: VM2 and j1.6
« Reply #65 on: September 15, 2011, 10:45:00 am »
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

Mackelito

  • Jr. Member
  • **
  • Posts: 95
Re: VM2 and j1.6
« Reply #66 on: September 15, 2011, 10:57:44 am »
So I should use the "virtuemart1.9.8.RC2G_extract_first.zip" and not the "com_virtuemart_2.0-RC.zip" version?

Just abit confusing ;)

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9997
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: VM2 and j1.6
« Reply #67 on: September 15, 2011, 10:59:50 am »
Yes
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

healthtrainer

  • Beginner
  • *
  • Posts: 17
Re: VM2 and j1.6
« Reply #68 on: September 20, 2011, 23:26:54 pm »
Yes
Sorry mr Milbo,
I have a website in joomla 1..6.3,what do you suggest ? uptodate until J 1.7.x?
Cause I d' like to install Virtuemart 2.0 RC ....For the normal "production " you suggest it or shall I until the official Virtuemart 2.0? Will be compatible with Joomla 1.8.x. in January 2012?
As I read shall I download  "virtuemart1.9.8.RC2G_extract_first.zip" at first?
and which are the other step? SO i Mean to publish the Virtuemart cart and so on.
I did some installation of Virtuemart.But now I runned your version it's a little bit confusing I can show tih the J 1.6.3 is it possible.
In this case shall I uninstall  some components and modules HOw does it works?
thank and regards,
healthtrainer

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9997
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: VM2 and j1.6
« Reply #69 on: September 21, 2011, 13:55:05 pm »
Dont use j1.6. Joomla has to main series. The old, but proven j1.5 and the new line with j1.6 -j1.7-2.5 (1.8 is renamed to 2.5).

Vm2 is supporting both series, the latest j1.5 and the latest j1.7 and higher. So update your page to j1.7 and install then vm2.

Or in other words we support the LTS (Long-Term-Support) and the lates STS (Short-Term-Support).
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

healthtrainer

  • Beginner
  • *
  • Posts: 17
Re: VM2 and j1.6
« Reply #70 on: September 21, 2011, 17:40:03 pm »
Dont use j1.6. Joomla has to main series. The old, but proven j1.5 and the new line with j1.6 -j1.7-2.5 (1.8 is renamed to 2.5).
Hello Mr. Milbo,many thanks,in matter of the fact the Joomla team make us crazy cause the update sofast and many times in a year.
One more question,do you think that I'll catch also the Italian translation for VM2.0.
And Wichich ist the right file I Have to download the 1.98G o allinone.
Thanks+Best regards,
healthtrainer

jjk

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 3548
  • using Matomo instead of Google Analytics
Re: VM2 and j1.6
« Reply #71 on: September 21, 2011, 20:55:19 pm »
Concerning the italian language files see here: http://forum.vmitalia.net/index.php?topic=8389.0
VM2 RC1.9.8.G is here: http://dev.virtuemart.net/attachments/download/322/virtuemart1.9.8.RC2G_extract_first.zip
Unzip the downloaded file first and then install the two seperate .zip files with the Joomla installer.
Non-English Shops: Are your language files up to date?
http://virtuemart.net/community/translations

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9997
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: VM2 and j1.6
« Reply #72 on: September 21, 2011, 22:32:54 pm »
btw the list of features, maybe not completed :-D

http://forum.virtuemart.net/index.php?topic=91199.msg299316#msg299316
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

Sydiom

  • Beginner
  • *
  • Posts: 46
Re: VM2 and j1.6
« Reply #73 on: November 14, 2011, 14:46:39 pm »
We are now in November 2011. Any news on VM2 working with J1.6? Or J1.7?
I am still developing everything in J1.5.23 and VM1.1.9 but am of course getting worried that support will fall away for these soon.

jjk

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 3548
  • using Matomo instead of Google Analytics
Re: VM2 and j1.6
« Reply #74 on: November 14, 2011, 14:59:11 pm »
Just download virtuemart1.9.8.RC2M_extract_first.zip from here: http://dev.virtuemart.net/projects/virtuemart/files and see if it works for you. VM2 is J1.7.x compatible for a while already. J1.6.x is not supported.
Non-English Shops: Are your language files up to date?
http://virtuemart.net/community/translations