Author Topic: Update from ver. 1.1.2 stack to latest  (Read 776 times)

fortza

  • Jr. Member
  • **
  • Posts: 71
  • VM confused
Update from ver. 1.1.2 stack to latest
« on: April 11, 2011, 08:50:30 am »
I really need help with this exercise.

I will update my joomla 1.0 to Versi. 1.6 - in the old lies Vmart Joomla 1.1.2 stable and I have around. 1500 products - how do I do this exactly?

I really hope that someone sits there in here who will help me with this.

Best, Fortza

Mod edit: bump message removed.

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27669
  • Always on vacation
    • Jenkin Hill Internet
Re: Update from ver. 1.1.2 stack to latest
« Reply #1 on: April 12, 2011, 00:28:23 am »
You cannot update to Joomla 1.6 as VirtueMart 1.1.x cannot be used on that Joomla version. You can update to Joomla 1.5.23

http://forum.virtuemart.net/index.php?topic=60443.0
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.11.10291 on Joomla 3.9.16 PHP 7.0.33