Author Topic: HTTP 500 after installing spanish 1.1.7  (Read 12865 times)

wgiesel

  • Beginner
  • *
  • Posts: 15
HTTP 500 after installing spanish 1.1.7
« on: March 22, 2011, 10:42:08 am »
Hello:

Y just uploaded de spanish language 1.1.7 pack by FTP and now y get the HTTP 500 Error when y try do get to the shop, o to the administration of the shop.

I am running joomla 1.5.22 with VM 1.1.7. It works just fine with the langaguage pack from the VM 1.1.5, there where some trouble with some special caracteres, so y decide to install the new language pack for spanish. After this the error ocures.
So y uploaded again the old langaguage pack, but still the same error.
I change my joomla language tu english, so it's works.

Any idea, what i am doing wrong?

Thanks a lot.

wgiesel

  • Beginner
  • *
  • Posts: 15
Re: HTTP 500 after installing spanish 1.1.7
« Reply #1 on: March 24, 2011, 10:21:51 am »
I managed to get back to the 1.1.5 languages files. (just uploading it eith ftp).

But I would like to use the 1.1.7.

Any ideas?

Thanks a lot

lindapowers

  • Full Member
  • ***
  • Posts: 1335
  • If you're going through hell, keep going.
    • Venta de naranjas online y mandarinas
  • Skype Name: manu.gonzalez91
  • VirtueMart Version: Latest avi
Re: HTTP 500 after installing spanish 1.1.7
« Reply #2 on: April 01, 2011, 19:05:54 pm »
yo no sabía ni que existia la version de idiomas 1.1.7

Yo estoy usando VM 1.1.8 y no tengo problemas con el mismo archivo de traducción desde VM 1.1.6.

Es más no he añadido nada, solo he modificado lo que creía necesario pero no veo que falta nada importante.

wgiesel

  • Beginner
  • *
  • Posts: 15
Re: HTTP 500 after installing spanish 1.1.7
« Reply #3 on: April 01, 2011, 22:22:57 pm »
Hola Linda

gracias por tu respuesta. He bajado la 1.1.7 aqui: http://extensions.virtuemart.net/index.php?option=com_sobi2&sobi2Task=sobi2Details&catid=7&sobi2Id=616&Itemid=2

la 1.1.5 lo he encontrado en la web. Tiene algunos fallos con ñ y otras letras. ¿De donde bajaste tu pack?


lindapowers

  • Full Member
  • ***
  • Posts: 1335
  • If you're going through hell, keep going.
    • Venta de naranjas online y mandarinas
  • Skype Name: manu.gonzalez91
  • VirtueMart Version: Latest avi
Re: HTTP 500 after installing spanish 1.1.7
« Reply #4 on: April 02, 2011, 07:13:58 am »
Yo lo descargué desde aquí http://www.solojoomla.com/componente-virtuemart-e-idioma-castellano.html y luego ya lo he modificado yo bastante, si quieres mi versión modificada te la subo aquí también.

wgiesel

  • Beginner
  • *
  • Posts: 15
Re: HTTP 500 after installing spanish 1.1.7
« Reply #5 on: April 02, 2011, 11:29:38 am »
si no te importa, te lo agradezco. Asi compruebo, si va con la version tuya. A la mejor hay otro fallo, que aun no me he dado cuenta.

Muchas gracias.

lindapowers

  • Full Member
  • ***
  • Posts: 1335
  • If you're going through hell, keep going.
    • Venta de naranjas online y mandarinas
  • Skype Name: manu.gonzalez91
  • VirtueMart Version: Latest avi
Re: HTTP 500 after installing spanish 1.1.7
« Reply #6 on: April 02, 2011, 11:52:21 am »
Cambiale la extension de .doc a .php y subelo en administrator/components/com_virtuemart/languages/common

Un saludo

[attachment cleanup by admin]

wgiesel

  • Beginner
  • *
  • Posts: 15
Re: HTTP 500 after installing spanish 1.1.7
« Reply #7 on: April 04, 2011, 10:04:35 am »
Muchissimas gracias. Parece que funcciona todo ahora...

Un saludo
Wolfgang

yae

  • Beginner
  • *
  • Posts: 38
Re: HTTP 500 after installing spanish 1.1.7
« Reply #8 on: April 11, 2011, 17:09:28 pm »
Hola:

¿qué ficheros son los que valen para al versión 1.1.8? Estoy buscando la traducción en español del backend y del frontend.

He probado ambos:

este: http://extensions.virtuemart.net/index.php?option=com_sobi2&sobi2Task=sobi2Details&catid=7&sobi2Id=616&Itemid=2

y entonces no tengo acceso a virtuemart.

Leugo he probado con el fichero que habéis adjuntado, pero no me traduce todo. Necesitaría traducir el aparatado de ''configuración'' de la tienda tb.

Gracias de antemano
Regards
Yae

:-)

lindapowers

  • Full Member
  • ***
  • Posts: 1335
  • If you're going through hell, keep going.
    • Venta de naranjas online y mandarinas
  • Skype Name: manu.gonzalez91
  • VirtueMart Version: Latest avi
Re: HTTP 500 after installing spanish 1.1.7
« Reply #9 on: April 12, 2011, 08:58:19 am »
Hola, para traducir la pestaña de configuración renombra el fichero que te adjunto aquí de .doc a .php y copialo en /administrator/components/com_virtuemart/languages/admin

[attachment cleanup by admin]

yae

  • Beginner
  • *
  • Posts: 38
Re: HTTP 500 after installing spanish 1.1.7
« Reply #10 on: April 12, 2011, 11:04:24 am »
muchas gracias por el fichero!  ;)
Regards
Yae

:-)

carmenjavier19

  • Beginner
  • *
  • Posts: 4
Re: HTTP 500 after installing spanish 1.1.7
« Reply #11 on: April 21, 2011, 15:25:55 pm »
Hola! He cargado los archivos spanish.php que colocó lindapowers en otro foro en cada una de las carpetas dentro de administrator/components/com_virtuemart/languages, de mi tienda, pero sin eliminar los archivos english.php. Todavía mi página sigue viéndose en inglés. ¿Algún tip para que se vea en español?
Gracias!!!

yae

  • Beginner
  • *
  • Posts: 38
Re: HTTP 500 after installing spanish 1.1.7
« Reply #12 on: April 21, 2011, 21:37:09 pm »
tienes configurado el sitio en español?
Regards
Yae

:-)

carmenjavier19

  • Beginner
  • *
  • Posts: 4
Re: HTTP 500 after installing spanish 1.1.7
« Reply #13 on: April 22, 2011, 14:33:56 pm »
nope. Está en inglés. ¿Tengo que instalar el pack en español en joomla y configurarlo en español para que luego me funcione? Gracias!

carmenjavier19

  • Beginner
  • *
  • Posts: 4
Re: HTTP 500 after installing spanish 1.1.7
« Reply #14 on: April 22, 2011, 15:01:35 pm »
Tenías razón. Muchas gracias, sólo era configurar el site a español... Tonterías de principiante... :)

Muchas gracias!