Author Topic: 404 - component not found  (Read 1971 times)

Kadmus66

  • Beginner
  • *
  • Posts: 6
404 - component not found
« on: February 14, 2011, 22:27:11 pm »
New to Joomla/Virtuemart. Was making decent progress learning it the last couple of days, but the template I'm using (iGadget from Virtuemart) now seems to have went buggy - all links (side bar, swfmenu, products) return the following:

404 - Component not found
You may not be able to visit this page because of:

1.an out-of-date bookmark/favourite
2.a search engine that has an out-of-date listing for this site
3.a mistyped address
4.you have no access to this page
5.The requested resource was not found.
6.An error has occurred while processing your request.
Please try one of the following pages:


•Home Page

If difficulties persist, please contact the System Administrator of this site.

Component not found

---------------------------------------------------------------------

I suspect I may have turned off a component or module by accident but search and search, I cant seem to locate the fix or find one that is turned off that, when turned on, fixes this problem. I had turned on the "System SEF" component and then turned it off after reading warnings about it in the HELP section - but I'm not sure if that caused this or not.

Any help?

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10422
  • VirtueMart Version: 3+
Re: 404 - component not found
« Reply #1 on: February 15, 2011, 02:27:53 am »
the item id at the end of the url. is it still published?

J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

VM_Fans

  • Jr. Member
  • **
  • Posts: 251
Re: 404 - component not found
« Reply #2 on: February 16, 2011, 05:06:23 am »
You need to disable Joomla SEO options.

Kadmus66

  • Beginner
  • *
  • Posts: 6
Re: 404 - component not found
« Reply #3 on: February 17, 2011, 17:59:50 pm »
Fixed. Small site. Reinstalled. Not attempting to use any SEO functions (sadly, because the owner bought the template based on the fact he thought he could use easy SEO stuf ... oh well).

mauricarde

  • Beginner
  • *
  • Posts: 12
Re: 404 - component not found
« Reply #4 on: February 24, 2011, 17:56:00 pm »
hello...  I have the same problem, but sorry for my ignorance. how do i turn off the seo??

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10422
  • VirtueMart Version: 3+
Re: 404 - component not found
« Reply #5 on: February 24, 2011, 18:33:56 pm »
in your joomla configuration

global configuration
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)