Author Topic: Could be a bad deal buying VM Extensions  (Read 2457 times)

lipes

  • Full Member
  • ***
  • Posts: 720
Could be a bad deal buying VM Extensions
« on: December 15, 2010, 02:34:18 am »
The Joomla 1.6! RC1 was released :D and the all or most VM extensions will be incompatible without legacy mode to J1.5 and they are inappropriate to this new programming reality, not only about the security questions.. so my opinion to all VM users is to wait for some new version of the Virtuemart for Joomla 1.6 and also wait for the new extensions! At this point only be good if there is a free upgrade or if the need is really urgent.

http://www.joomla.org/announcements/release-news/5328-joomla-16-rc1-now-available.html

Cheers!
VM V. online: J2.5.14 | VM 2.0.20a | SQL 5.1.70 | PHP 5.3.25