Author Topic: Where is language pack for 1.15?  (Read 3681 times)

Scarabol

  • Beginner
  • *
  • Posts: 5
Where is language pack for 1.15?
« on: October 17, 2010, 18:07:01 pm »
Hi,

i got VirtueMart 1.15 where can i get the latest language files?

Is it possible to create them on my own?

MfG
Scarabol

Scarabol

  • Beginner
  • *
  • Posts: 5
Re: Where is language pack for 1.15?
« Reply #1 on: October 18, 2010, 14:15:35 pm »
Please help me im a newbie :-)

MfG
Scarabol

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27502
  • Always on vacation
    • Jenkin Hill Internet
Re: Where is language pack for 1.15?
« Reply #2 on: October 26, 2010, 17:48:04 pm »
There is no published language pack for 1.1.5 as there were no changes from 1.1.4

As there is currently a problem with downloads from the dev network, you can get the files from http://sourceforge.net/projects/virtuemart/files/
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.1.10121 on Joomla 3.9.11 PHP 7.0.33
Testing 3.6.1.10129 on Joomla 3.9.11

fk59

  • Beginner
  • *
  • Posts: 1
Re: Where is language pack for 1.15?
« Reply #3 on: October 28, 2010, 10:21:26 am »
Hi,

today i installed 1.1.5. Its in english but i need it in german. Where are the other languages? The link above shows now language packs.

Thx, Frank

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27502
  • Always on vacation
    • Jenkin Hill Internet
Re: Where is language pack for 1.15?
« Reply #4 on: October 28, 2010, 23:47:56 pm »
All languages (except English) are in the pack. Did you not download it to look?
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.1.10121 on Joomla 3.9.11 PHP 7.0.33
Testing 3.6.1.10129 on Joomla 3.9.11