Author Topic: Avoid Google indexing  (Read 1774 times)

lelias2k

  • Beginner
  • *
  • Posts: 4
Avoid Google indexing
« on: July 13, 2010, 15:16:46 pm »
I have created a site (www.letipent.com) and the owner tried searching for the address on Google. So he went and typed www.letipent.com on Google and, to my surprise, it doesn't bring up the home page as expected.

Instead it gives 3 links:

Books: http://www.google.com/url?sa=t&source=web&cd=3&ved=0CDQQFjAC&url=http%3A%2F%2Fwww.letipent.com%2Findex2.php%3Foption%3Dcom_virtuemart%26page%3Dshop.browse%26category_id%3D1%26Itemid%3D3%26vmcchk%3D1%26Itemid%3D3%26pop%3D1%26tmpl%3Dcomponent&ei=kmU8TP6wH4GcsQPk2q3aCg&usg=AFQjCNEti2aaYRtvi_T7c-12UjZjGp57ww&sig2=eLCfDsXJzqvPa5rL15F4CQ

Which takes me to a page with the following error:

Info: Your browser does not accept cookies. To put products into your cart and purchase them you need to enable cookies.

And the most interesting thing is that I have no page on the site leading to the categories, since the website only sells one product...

Kenneth E. Peterson: http://www.letipent.com/?option=com_contact&view=contact&id=1&Itemid=6&reset-settings

Which takes me to the contact form on the site.

PDF - www.letipent.comhttp://www.letipent.com/index.php?option=com_virtuemart&page=shop.pdf_output&showpage=shop.browse&pop=1&output=pdf&product_id=0&category_id=1&pop=1&vmcchk=1&Itemid=3

Which gives me the following error:
FPDF error: Alpha channel not supported: /home/content/k/e/n/kenepeterson/html/components/com_virtuemart/shop_image/vendor/LeTip_Enterprise_4bfdc75f7d656.png

Now, I don't mind the second link (to the contact form), but I've been trying to exclude the other two using Google Webmaster Tools and it keeps giving me an error - An unknown error occurred. Please try again. (I'm trying to add a block to the robots.txt file.)

Anybody knows why it would do this? And, since we're on the topic, why wouldn't Google show the home page? Keep in mind that if I search for "letip enterprises" everything works perfectly.

lelias2k

  • Beginner
  • *
  • Posts: 4
Re: Avoid Google indexing
« Reply #1 on: July 26, 2010, 08:26:02 am »
I just wanted to update this post in case anyone has the same problem: I found out the problem was the sitemap automatically generated by GoDaddy.

If anybody uses GoDaddy, then you know it automatically generates a Google Webmaster Tools account linked to the hosting account. Within it's tools, it also automatically generates a sitemap, which usually is a great starting point. It wasn't in this case.

So I generated a new sitemap and submitted to GWT, and now everything is working smoothly. :)