Author Topic: Invalid token / login, reset psswrd = blank page & no registration possible  (Read 5168 times)

melissa90

  • Beginner
  • *
  • Posts: 1
Hello

Since a couple of weeks my (front) customer login is not working anymore. I'm using the mod_rokvirtuemart_login from the mynxx template. Before it worked fine, it's still working at my chrome browser but not on every other computer, not even in chrome. In internet explorer I get: HTTP 500    fault.

Before that, the reset password or username forgotten already gave a blank page for a couple of weeks. I also don't know why that is. There's also no registration possible anymore.

And now the biggest problem is... I'm a girl with not much knowlegde of this.. I tried to change some stuff but it didn't work and I just don't know where to look or what to do.. I hope someone can help me with it.

I'm using:
Joomla version 1.5.18
virtuemart 1.1.4 stable

Website: http://www.gotchasteenwijk.nl/online_shop/
(try creating a new user or something) its OR blank OR giving me (in chrome) the INVALID TOKEN message.

With my hands in my hair i'm waiting for a reply..

pedro81

  • Beginner
  • *
  • Posts: 1
Hi,

I had the same error.
When i try to make a client login in my webhost page it redirects to a localhost page saying invalid token. i dont know why.

I had other error at add cart button that doesn t work.

My whole joomla virtuemart site was working at localhost but when i started to use my webhost had this problems.

How can i fix this?

I really need to help to run this project.

Best regards,

Pedro Nunes




jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27502
  • Always on vacation
    • Jenkin Hill Internet
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.1.10121 on Joomla 3.9.11 PHP 7.0.33
Testing 3.6.1.10129 on Joomla 3.9.11