Author Topic: Shopping Cart Doesn't Show Shipping Costs  (Read 1753 times)

keenboy

  • Beginner
  • *
  • Posts: 3
Shopping Cart Doesn't Show Shipping Costs
« on: March 10, 2010, 17:57:09 pm »
Hi,

I am using Joomla and Virtuemart 1.1.3. I have setup standard shipping rates based on weight and all of my products have weights specified.

The problem I have is if I add a product to my cart the shipping rate isn't added to the total of the cart.

The standard shipping module is enabled and the rates set with fees.

What do I need to do to get this working?

I appreciate your help.

Thanks,

eskimowned

  • Beginner
  • *
  • Posts: 4
Re: Shopping Cart Doesn't Show Shipping Costs
« Reply #1 on: March 24, 2010, 11:36:17 am »
Did you get this working ? I seem to have the same problem.

Cheers

betatesting

  • Beginner
  • *
  • Posts: 10
Re: Shopping Cart Doesn't Show Shipping Costs
« Reply #2 on: March 24, 2010, 15:20:36 pm »
Is this "bug" still there in VM 1.1.4? Have you checked if your bug is solved in that version?

jbbaab44

  • Beginner
  • *
  • Posts: 24
Re: Shopping Cart Doesn't Show Shipping Costs
« Reply #3 on: April 09, 2010, 12:18:50 pm »
Sorry, i'm not providing a solution, i'm just confirming that i'm trying to figure out how to show the shipping costs in the cart. I am using flex shipping, so this shouldn't be a off-the-wall or difficult request.

Has anyone found a solution yet?

nazman

  • Beginner
  • *
  • Posts: 2
Re: Shopping Cart Doesn't Show Shipping Costs
« Reply #4 on: September 09, 2010, 13:54:42 pm »
I'm having the same problem with Flex Shipping: the shipping charge doesn't show in the shopping cart - has anyone solved this?

VirtueMart Forum

Re: Shopping Cart Doesn't Show Shipping Costs
« Reply #4 on: September 09, 2010, 13:54:42 pm »