Author Topic: [help] thumbnail image doesn't show up  (Read 2369 times)

tokokita

  • Beginner
  • *
  • Posts: 2
[help] thumbnail image doesn't show up
« on: September 23, 2009, 02:34:30 am »
Hello friends in virtuemart forum...

I'm dewi. And I have a big problem with my virtuemart... and really really I need your helps to solve my problem...

Is there anyone know how to make thumbnail image can appear again as normal..? not hidden...?  ???

Chronology of the problem :
Previously, I use virtuemart 1.1.3 and joomla 1.5.13, and the result was success and ready to introduced to all of people.. The problem started when I tried upgrade joomla 1.5.13 to joomla 1.5.14 using control panel. And how stupid I am... I forgot to back up the data first. The result was template ja_purity back to the previous settings and same like CSS codes.. everything was going back to the first setting and normal..
But the miserable one is, virtue mart didn't want show the thumbnail image of products.

I've just tried some actions to solve it :
1. open and change the virtuemart configuration
2. open and change the cpanel
3. open and change joomla configuration
4. browsing google hoping find answers
5. and the last one, askin in virtuemart forum
http://forum.virtuemart.net
6. praying and hoping maybe there's someone can help me...  :'(

Please ya.... help me...  ;)

Thank you...

dewi

bergsater

  • Beginner
  • *
  • Posts: 2
Re: [help] thumbnail image doesn't show up
« Reply #1 on: October 04, 2009, 10:42:37 am »
I do have the same problem, and so far no solution.

erick_alcala

  • Jr. Member
  • **
  • Posts: 155
  • Everything is Possible!
    • Ofix-Comp
Re: [help] thumbnail image doesn't show up
« Reply #2 on: October 06, 2009, 04:47:26 am »
I had same problem, if u look well in forums it has the solution...

Change permissions of COMPONENTS dir from ur FTP or CPANEL file manager.

it has to be 0755 not 0777
wanting to learn to create good templates

shyntaxx

  • Beginner
  • *
  • Posts: 35
    • Motorola unlock
Re: [help] thumbnail image doesn't show up
« Reply #3 on: March 22, 2010, 20:48:03 pm »
it still doesnt work for me though ..