Author Topic: SEF settings make template dissapear  (Read 2180 times)

barefootedboy

  • Beginner
  • *
  • Posts: 9
SEF settings make template dissapear
« on: September 09, 2009, 09:37:14 am »
Hi there
i have been having a bit of a nightmare over the last few days with my new website , something has happened that has me stumped ....completely ... i have had a look around to see if there is anyone  else  out there  who had had the same problem ... but i have found nothing that is relevant to  my problem

Here is what i have running
Joomla version 1.512


i have on it
 Acajoom    Acajoom GPL 3.2.7
JoomlaPack  Your version: 2.3.2
VirtueMart  VirtueMart 1.1.3 stable
extplorer


Here is the problem  :
I cannnot  make my urls SEF . As soon i change the SEO settings  it seems that the css files disappear ( it is like my site template no longer is there????)..or as if it where just a blank template . I am not using an .htaccsess file either . I was also running  sh404SEF but have since uninstalled thad as i thought that might be causing this  ... no luck .. i  have also tried different templates to  eliminate this from the equation .. so  far i am none the closer to  finding out why it is happening  I am wondering if there is a setting somewhere that would be causing this  ... if i change the settings (Search Engine Friendly URLs yes(Add suffix to URLs yes) then the front page works ok  but as soon as i click on a product ... it goes there     but it is as if it is a blank template (or no site template)????

here is the link to  the  site  .. i have left the settings (on)   so  you can have a look ...
http://www.barefoot.myzen.co.uk


here are my php settings for the site
Safe Mode: Off
Open basedir: None
Display Errors: On
 Short Open Tags: On
 File Uploads: On
Magic Quotes: On
Register Globals: Off
 Output Buffering: Off
Session Save Path: None
Session Auto Start: 0
XML Enabled: Yes
Zlib Enabled: Yes
Disabled Functions: None
Mbstring Enabled: Yes
Iconv Available: Yes
WYSIWYG Editor: Editor - No Editor

I am running this with Zen interent.. i have had not problems with this sort of thing before

thanks for taking the time to  read this  .. if you have any help or can possibly  point me int the right direction ..... that would be fantastic 

Kind regards
Sebastian  Beaton

samaras

  • Beginner
  • *
  • Posts: 5
    • KWK Computer
Re: SEF settings make template dissapear
« Reply #1 on: September 23, 2009, 12:34:56 pm »
Try using it with .htaccess. Check the SEO & "Use Apache mod_rewrite" radio buttons in SEO Settings. And rename htaccess.txt to .htaccess

kmchen

  • Beginner
  • *
  • Posts: 3
Re: SEF settings make template dissapear
« Reply #2 on: November 06, 2009, 09:47:51 am »
Yes. It works that way