Author Topic: URGENT!! HELP! Userfield error!  (Read 1878 times)

Yenni

  • Beginner
  • *
  • Posts: 23
URGENT!! HELP! Userfield error!
« on: August 21, 2009, 15:05:31 pm »
Help! Somehow the order on the userfields have been altered and I can't seem to get all of them back into place again.
I want username, password and password2 to be on top but I can't seem to move them into the right position, they jump around as they please when i try to push them up or down... I can't meve the delimiter fields as I wish either...

This may have occured after I installed the Virtuemart fix...
Or did I delete a field that I wasn't supposed to???

Anyone have any idea about this? Is there a hidden order by default?  ???

lazerweb web design

  • Beginner
  • *
  • Posts: 29
Re: URGENT!! HELP! Userfield error!
« Reply #1 on: August 24, 2009, 14:32:15 pm »
When going to 'Manage User Fields' make sure that your fields do not have the same 'field ordering number', e.g. check that they aren't ordered as 0,0,0,1,2,3,4

Yenni

  • Beginner
  • *
  • Posts: 23
Re: URGENT!! HELP! Userfield error!
« Reply #2 on: August 25, 2009, 12:22:52 pm »
Hi
Thanx for your input, I did have it like you said 0,0,0,1,2
Only problem now is that I cant figure out how to change it???  / Yenni ???

lazerweb web design

  • Beginner
  • *
  • Posts: 29
Re: URGENT!! HELP! Userfield error!
« Reply #3 on: September 10, 2009, 11:44:51 am »
You need to manually type the order you want the fields to be listed e.g.
1,2,3,4,5 and then fit the SAVE incon (disk icon)