Author Topic: Nothing is getting saved in VM admin panel  (Read 5912 times)

MikeUK

  • Global Moderator
  • Full Member
  • *
  • Posts: 1344
Re: Nothing is getting saved in VM admin panel
« Reply #15 on: October 06, 2009, 19:58:44 pm »
Why would you lose data by uninstalling / installing? This is probably what I would have recommended at this stage.
Get answers faster:

I can build your online shop, setup or customize Virtuemart or help your existing shop maximize its potential. Email / PM for info

QubeSys Technologies

  • Jr. Member
  • **
  • Posts: 288
  • Joomla & Magento Services
Re: Nothing is getting saved in VM admin panel
« Reply #16 on: October 06, 2009, 20:01:43 pm »
Ok, you mean, if I uninstall it also, then the existing data wont get deleted ??
Blissful!

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10404
  • VirtueMart Version: 3+
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

QubeSys Technologies

  • Jr. Member
  • **
  • Posts: 288
  • Joomla & Magento Services
Re: Nothing is getting saved in VM admin panel
« Reply #18 on: October 06, 2009, 21:10:15 pm »
Why is that link ??

I dint get you buddy.
Blissful!

MikeUK

  • Global Moderator
  • Full Member
  • *
  • Posts: 1344
Re: Nothing is getting saved in VM admin panel
« Reply #19 on: October 06, 2009, 21:15:27 pm »
Ok, you mean, if I uninstall it also, then the existing data wont get deleted ??

sorry,  I am a bit confused. I assumed you were a developer and would know all about MySQL because under your name it says 'Joomla Developer'. Or have I misunderstood something? I would say best to either follow instructions for exporting / importing the data, then re-installing, or if the data is very important and you need this fixed quickly, to get someone to do it for you.
Get answers faster:

I can build your online shop, setup or customize Virtuemart or help your existing shop maximize its potential. Email / PM for info

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10404
  • VirtueMart Version: 3+
Re: Nothing is getting saved in VM admin panel
« Reply #20 on: October 06, 2009, 21:16:30 pm »
Why is that link ??

I dint get you buddy.

Its got to do with saving problems and user permissions.
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10404
  • VirtueMart Version: 3+
Re: Nothing is getting saved in VM admin panel
« Reply #21 on: October 06, 2009, 21:25:25 pm »
Have you checked admin privileges in the admin panel?

J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

QubeSys Technologies

  • Jr. Member
  • **
  • Posts: 288
  • Joomla & Magento Services
Re: Nothing is getting saved in VM admin panel
« Reply #22 on: October 06, 2009, 21:27:13 pm »
yeah bro, its Super Admin..
Blissful!