Author Topic: New Zealand shipping option not showing  (Read 4819 times)

webhaus

  • Beginner
  • *
  • Posts: 2
New Zealand shipping option not showing
« on: April 17, 2009, 08:11:11 am »
Hi There,

Using Virtuemart 1.13 with Joomla 1.52

Have setup online store with all products and the Fed-Ex shipping module which is working great. Only have 1 problem though any customer that registers and selects New Zealand as their Country, when they get to Step 2 - Select a shipping method, it will not display the shipping method.

Work's for every other country, thought that this could be due to there being no states / regions in New Zealand however tsted with another country that also had no states / regions and this displayed the shipping method.

I have also checked this on another site that we use Virtuemart, but we use the Australia Post shipping module. The results are the same, shipping method displays for every country EXCEPT New Zealand.

Will report back here on any findings that i make but if anyone has any suggestions it would be appreciated.

webhaus

  • Beginner
  • *
  • Posts: 2
Re: New Zealand shipping option not showing
« Reply #1 on: April 23, 2009, 05:40:25 am »
Anoyone at all with any ideas? i just tried to work around the problem by creating a custom shipping rate based on the weight of the products... but this also does not show up for new zealand...

Any help at all is appreciated.

audioast

  • Beginner
  • *
  • Posts: 3
Re: New Zealand shipping option not showing
« Reply #2 on: May 19, 2009, 02:21:33 am »
Hey,
Can you please let me know when you find a solution, Im in New zealand and im having the same sort of problems