Author Topic: (fixed) Error when try to administrate new product  (Read 2343 times)

clapat2001

  • Beginner
  • *
  • Posts: 4
(fixed) Error when try to administrate new product
« on: April 13, 2009, 19:25:42 pm »
Hello to you all.
I will try to ask my question as more comprehensive that I can.
When I'll try to add products I've this message
"IE can not open the web site - http://mywebsite/administrator/index.php?pshop_mode=admin&page=product.product_form&option=com_virtuemart
Operation aborded" (translate from french)
I'm working with a distant server.
I use :
- Joomla 1.5.10
- Virtuemart 1.1.3
- Joomfish 2.0.3
- nl-NL_Joomla_Dutch_admin.1.5.9
- nl-NL_Joomla_Dutch_site.1.5.9
Can some one explain and help me ?
Thanks for any help.
Best Regards,
Patrick

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27427
  • Always on vacation
    • Jenkin Hill Internet
Re: Error when try to administrate new product
« Reply #1 on: April 13, 2009, 21:39:04 pm »
You can use FireFox to administer products.

See about the IE problem here: http://forum.virtuemart.net/index.php?topic=51089.0
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.8 PHP 7.0.33
Testing VM .3.6.0.10075 on Joomla 3.9.8

clapat2001

  • Beginner
  • *
  • Posts: 4
Re: Error when try to administrate new product
« Reply #2 on: April 14, 2009, 08:41:26 am »
Hi jenkinhill,
Thanks for your answer.
I will add these fix when I'm home.
I was first working with "google chrome" and had more problems than with IE.
But I think that I have find what's going on.
On the server where my website is located, I've already a site working with "guppy".
Adding a joomla/vm under a specific filename give somme conflic  :) :).
I shall to place the joomla/vm product under another domain that I have without any other script.
Best Rregards,
Patrick