Author Topic: User registration failed  (Read 6154 times)

Crowman8

  • Beginner
  • *
  • Posts: 10
User registration failed
« on: January 29, 2009, 11:54:38 am »
Hi, when a new user make a registration in my shop it comes

Error: Insufficient Access Rights. You do not have permission to execute shopperadd

Wot i make faut??

Thanks for the answer

Goosefish

  • Beginner
  • *
  • Posts: 17
Re: User registration failed
« Reply #1 on: March 19, 2009, 10:26:04 am »
Hi, sorry to answer so late ... hope you solve.
The problem you have is inside the jos_vm_function table in particular in the record where function_name='shopperadd'.
Most probably in the function_perms fields you have something like 'admin' ... just empty this fields .. and all magically comes to work.
I cannot guess how this happen .. maybe you use a migration script?

Hope this help you or something else.

Bye
Stefano

Kkate8

  • Jr. Member
  • **
  • Posts: 151
Re: User registration failed
« Reply #2 on: March 19, 2009, 23:54:13 pm »
where would I find this file please? jos_vm_function table

Goosefish

  • Beginner
  • *
  • Posts: 17
Re: User registration failed
« Reply #3 on: March 20, 2009, 07:37:36 am »
Hi Kkate, is not a file is a table on the database.
You have update with phpmyadmin or easysql or something else that let you make direct update on the table.

Bye
Stefano

erromenos

  • Beginner
  • *
  • Posts: 1
Re: User registration failed
« Reply #4 on: March 24, 2009, 11:03:37 am »
Thanks! Its work! Its very easy if know how  :)

webman77

  • Beginner
  • *
  • Posts: 4
    • Web Options LLC
Error: You do not have permission to access the requested module.
« Reply #5 on: October 22, 2010, 01:41:15 am »
I am experinceing the same issue where I dont have permissions to login or continue with my credit card entry.

What is supposed to be in the function _name field, admin or none or leave it null.





[attachment cleanup by admin]

webman77

  • Beginner
  • *
  • Posts: 4
    • Web Options LLC
Re: User registration failed
« Reply #6 on: October 22, 2010, 06:38:55 am »
Ok I fixed the Permission problem but now I cant login, I have the userLogin permission set to shopper is this correct?

Please respond with an answer.

Thanks