Author Topic: Add to cart functionality is not working properly in VM 1.1.3  (Read 22455 times)

zvenson

  • Beginner
  • *
  • Posts: 28
    • acousticsdb - room acoustics matters
Re: Add to cart functionality is not working properly in VM 1.1.3
« Reply #30 on: November 05, 2009, 04:02:09 am »
the easy solution for my problem was to just disable the ajax feature for the addtocart function. Now it's working great.

go to -> admin -> config -> website -> under layout klick configuration -> disable "Use Ajax to add, update or delete products from the cart?"

this worked for me.
http://www.acousticsdb.com - room acoustics matters
http://www.webdesignhamburg.net - webdesign aus Hamburg

aravot

  • Peter
  • Moderator
  • Sr. Member
  • *
  • Posts: 2874
    • VirtueMart Extensions
Re: Add to cart functionality is not working properly in VM 1.1.3
« Reply #31 on: November 05, 2009, 06:42:19 am »
@revive and zvenson, just because your questions are not answered it doesn't mean there is no support, look around and you will see questions are answered.

You are welcome to use any solution that suites your needs.

zvenson

  • Beginner
  • *
  • Posts: 28
    • acousticsdb - room acoustics matters
Re: Add to cart functionality is not working properly in VM 1.1.3
« Reply #32 on: November 05, 2009, 10:11:42 am »
@aravot
sure - was no offence - sorry for that - but if questions get a little more specific there is little to no support in all the forums that i have been to the last couple of month. So that's not something vm specific - i know that answering complex questions takes always time for the developer and there is no payment at all - so i have plenty of respect for everyone you shares knowledge and helps others.
So THUMBS UP for everybody who has helped to build vm as it is a great system and i very much like it!
http://www.acousticsdb.com - room acoustics matters
http://www.webdesignhamburg.net - webdesign aus Hamburg

adrian

  • Beginner
  • *
  • Posts: 49
Re: Add to cart functionality is not working properly in VM 1.1.3
« Reply #33 on: June 02, 2010, 10:12:32 am »
its working on IE still not working in mozilla will keep trying

I haven't made any changes to the styling at all, except what I have posted here.  The popup has been transparent AND popped up behind the child boxes since the get-go.  Attached is a pic.  I would love to get this feature to work, but can't make it work so far. 

The code you posted fixes the problem with the ajax popup box only working once!

I know, cause it works on my test site. http://photography.noctilucent.me.uk/index.php?page=shop.product_details&flypage=flypage-ask.tpl&product_id=6&category_id=1&option=com_virtuemart&Itemid=53

the popup box is not transparent, unless you have changed the styling already

Style is set in mooprompt.css

which is in components/com_virtuemart/js/mootools

dig814

  • Beginner
  • *
  • Posts: 3
Re: Add to cart functionality is not working properly in VM 1.1.3
« Reply #34 on: July 26, 2010, 16:33:59 pm »
Any solution? Still trying to get multiple pop ups in all browsers.