Author Topic: changes not taking affect on flypage.tpl.php  (Read 1672 times)

tec

  • Beginner
  • *
  • Posts: 19
changes not taking affect on flypage.tpl.php
« on: January 26, 2009, 03:28:35 am »
hey everyone, hope you can all help me..

i am using the latest version of VM along with joom 1.5.9
i have chosen to use the default template and the flypage.tpl.php

problem is, i have removed some things from the flypage.tpl.php and uploaded it again to the same place but no changes are taking affect.

any thoughts would be great, as i am supposed to have the site ready for launch tomorrow morning :(

thanks muchly
T

Nirm

  • Contributing Developer
  • Full Member
  • *
  • Posts: 919
    • Me, My Work and I
Re: changes not taking affect on flypage.tpl.php
« Reply #1 on: January 26, 2009, 08:20:11 am »
1. make sure your category setting is using the flypage.tpl.php - VM has 2 settings for browse and flypages - in the main config and also when you set up the category

2. If you are using FFox hit Ctrl + R this will reload a new copy of page

3. Clear your cache
A lot of questions are answered in the VM 1.1 User Manual please read it before asking questions.
-------------------------------------
http://www.nirmoysomaia.com

tec

  • Beginner
  • *
  • Posts: 19
Re: changes not taking affect on flypage.tpl.php
« Reply #2 on: January 26, 2009, 18:14:27 pm »
got it to work :) seems that, although the admin said it was using one flypage, the item page was using a different one :)

i guess that would be the category assignment you mentioned :)

thanks muchly

klutzon

  • Jr. Member
  • **
  • Posts: 319
  • Knuckles the Echidna
    • Rage3D
Re: changes not taking affect on flypage.tpl.php
« Reply #3 on: January 27, 2009, 01:58:12 am »
Glad to hear you got your problem sorted out tec. :)