Author Topic: [Solved]Product description problem!  (Read 2827 times)

psykeeq

  • Beginner
  • *
  • Posts: 6
[Solved]Product description problem!
« on: November 26, 2008, 16:22:40 pm »
Hi Im using the latest joomla and virtuemart bundle. I didnt install sample data but I added some product. The problem is that I cant get the product description to show/work. The short description is displaying but not the full description. And another question what should the product URL can I leave it blank?


brendonhatcher

  • Jr. Member
  • **
  • Posts: 90
Re: Product description problem!
« Reply #1 on: November 26, 2008, 21:40:10 pm »
Hi

The long description shows when you go to the individual product page.
If that doesn't work, you can change the theme that is being used - it may be that your theme doesn't show the description (unlikely)

My understanding of the product url is a link to the product manufacturer's page about the product. I always leave it blank.

Regards
Brendon

Scrap

  • Beginner
  • *
  • Posts: 20
Re: Product description problem!
« Reply #2 on: November 27, 2008, 04:57:47 am »
I am using Joomla 1.5.8 and Virtumart 1.1.2 and am having the same problem.  I can see the products in the categories etc but if I click on a product to see the product details I get a blank page.  I am pretty sure it is nothing in my settings that is causing this.

Has anyone found a solution to this yet?

MikeUK

  • Global Moderator
  • Full Member
  • *
  • Posts: 1344
Re: Product description problem!
« Reply #3 on: November 27, 2008, 09:21:17 am »
scrap, that doesn' sound like the same problem at all.

It's not a Joomla / VM issue (if it was, there would be 10,000 posts here about it).

People have talked about black pages before. Search the forum, you will find a lot, and normally focused around server permissions I think.
Get answers faster:

I can build your online shop, setup or customize Virtuemart or help your existing shop maximize its potential. Email / PM for info

psykeeq

  • Beginner
  • *
  • Posts: 6
Re: Product description problem!
« Reply #4 on: December 02, 2008, 12:25:52 pm »
Ive searched for this "black pages" but I still cant find the answer. Can anybody be more specific and help us find the solution? tnx

psykeeq

  • Beginner
  • *
  • Posts: 6
Re: Product description problem!
« Reply #5 on: December 02, 2008, 17:08:12 pm »
I ve looked on the site today and the descriptions are there I didnt do anything for about five days...I dont know maybe the database need some time to adjust I dont know wierd.

MikeUK

  • Global Moderator
  • Full Member
  • *
  • Posts: 1344
Re: Product description problem!
« Reply #6 on: December 02, 2008, 20:42:02 pm »
I meant 'blank pages', but that was for the other poster.

Psykeeq, I recommend reading through the manual regarding product entry. You must have left something out.

You haven't supplied much information about your problem. You need to say what version you are using, what page you are talking about (browse / flypage?), what you have entered in the product admin.
Get answers faster:

I can build your online shop, setup or customize Virtuemart or help your existing shop maximize its potential. Email / PM for info

psykeeq

  • Beginner
  • *
  • Posts: 6
Re: Product description problem!
« Reply #7 on: December 03, 2008, 13:16:05 pm »
Now Ive installed everything again with sample data and all on my localhost.
I have the latest joomla 1.5.8 + virtuemart 1.1.2 bundle. When I post a new product in a new category that Ive created the long description doesnt appear if I change the category of the product to another that has been created in sample data(iphone for example) the description is visible.
The new category the one that I created uses the same settings as the one installed with sample data...so I really dont know what Im doing wrong here.

As I said before this thing is acting quite strange...and I really not happy about it. Hope you can help me...

psykeeq

  • Beginner
  • *
  • Posts: 6
Re: [Solved]Product description problem!
« Reply #8 on: December 03, 2008, 17:31:21 pm »

MikeUK

  • Global Moderator
  • Full Member
  • *
  • Posts: 1344
Re: [Solved]Product description problem!
« Reply #9 on: December 05, 2008, 15:10:02 pm »
I'm not sure how that link is relevant to the problem you have.

Can you post a link to your site? It must be the way you are setting up the product. I recommend you edit the description of one of the sample products, then check that it displays correctly.
Get answers faster:

I can build your online shop, setup or customize Virtuemart or help your existing shop maximize its potential. Email / PM for info

Scrap

  • Beginner
  • *
  • Posts: 20
Re: [Solved]Product description problem!
« Reply #10 on: December 06, 2008, 00:28:25 am »
hi psykeeq,
I am not sure if we are having the same problem or not, but I can now see my full/long description when I click through to view my items.  I changed the "fly page" and everything just "appeared".
The flypage is in your virtuemart cart, then administration, site, and on the right hand side of the page there is a drop down box "FLYPAGE"  I changed this and it seemed to fix the blank page issue.
Not sure if we are having the same problem though but might be a useful trick for someone else.??
hope you get it sorted soon.