Author Topic: Fatal error: require_once() error  (Read 2181 times)

publipoint

  • Beginner
  • *
  • Posts: 22
Fatal error: require_once() error
« on: October 20, 2008, 10:59:13 am »
PHP Version 5.1.6
Apache/2.0.52 (CentOS)
MySQL Client API version 4.1.20
Host: Web4Business.ch

I've upgraded a Virtuemart install from 1.0.x to the very latest 1.1.2. No problem except for a few front end modules who were outputting an error about opendir restriction.

I suspected it was the path to some files such as mod_virtuemart_latestprod and mod_virtuemart_featureprod, as suggested by my host. Therefore, I edited both files with the full server path (/home/httpd/vhosts/oursite.ch/httpdocs/components/com_virtuemart/virtuemart_parser.php). Now I'm getting this:
Code: [Select]
Fatal error: require_once() [function.require]: Failed opening required '/home/httpd/vhosts/affaroni.ch/httpdocs/modules/home/httpd/vhosts/affaroni.ch/httpdocs/components/com_virtuemart/virtuemart_parser.php' (include_path='.:/usr/share/pear') in /home/httpd/vhosts/affaroni.ch/httpdocs/modules/mod_virtuemart_featureprod.php on line 29.

Can anyone help me?