Author Topic: shared SSL Fail, can't access admin  (Read 3567 times)

mustardstache

  • Beginner
  • *
  • Posts: 11
    • david umlauf design and development
shared SSL Fail, can't access admin
« on: September 12, 2008, 16:40:11 pm »
I was attempting to setup a shared SSL through virtuemart. I followed these instructions; http://kb.siteground.com/article/How_to_configure_VirtueMart_to_work_with_SSL.html But it ended up producing a bad string when I tested it. The problem is that I included the admin in the pages that should be used under SSL. So now when I try to access the admin console I get the same bad string. My question is this; I can't find the files that saves this configuration. where can I change the settings back? is it a file that saves the configuration or the database? or where can I attempt to fix the string?

I am using joomla 1.5.6 and virtuemart 1.1.2
"the best things in life aren't things"

topmanx

  • Beginner
  • *
  • Posts: 13
Re: shared SSL Fail, can't access admin
« Reply #1 on: September 14, 2008, 00:06:44 am »
this just happened to me last night, it almost drove me crazy, but lucky i got joompack and have backup of my site. do u have any backups of your database? Its not on any files of your site, but in your database, use your phpadmin to find it.

mustardstache

  • Beginner
  • *
  • Posts: 11
    • david umlauf design and development
Re: shared SSL Fail, can't access admin
« Reply #2 on: October 07, 2008, 21:35:03 pm »
I contacted my host company and they went in and fixed it for me.
"the best things in life aren't things"