Author Topic: Getting sh404sef to work  (Read 4467 times)

South Africa

  • Beginner
  • *
  • Posts: 10
Getting sh404sef to work
« on: September 01, 2008, 22:01:30 pm »
I have installed sh404sef. I am using Joomla version 1.5.6 with VirtueMart 1.1.2. Everything works fine until I enable sh404sef under the basic configuration. My web home page cannot even be found. When I disable sh404sef, everything works fine again.

Am I missing a setting? Please assist.

Thank you kindly.

Drath

  • Beginner
  • *
  • Posts: 24
Re: Getting sh404sef to work
« Reply #1 on: September 02, 2008, 20:55:45 pm »
Same problem. The main page actually used to work, but now it's not... I don't think I changed any kind of setting that would change this; interestingly enough, I can get to the main page using - index.php/Home.html instead.

topmanx

  • Beginner
  • *
  • Posts: 13
Re: Getting sh404sef to work
« Reply #2 on: September 14, 2008, 01:14:08 am »
Do you guys using PHP5? and took a look of the advance settings?

arkejoom

  • Beginner
  • *
  • Posts: 1
Re: Getting sh404sef to work
« Reply #3 on: September 16, 2008, 17:44:18 pm »
sounds like you have .htaccess issues; the standard joomla installation of the file will not work with sh404sef. either:
1) rename the htaccess.txt file in your root to .htaccess and follow the line-hash instructions inside, or
2) check the sh404sef help pages and copy the recommended .htaccess code from there.

NB/ make sure the 3rd party SEO options are set in the core joomla settings.  ;D

Phatrick

  • Beginner
  • *
  • Posts: 21
Re: Getting sh404sef to work
« Reply #4 on: September 28, 2008, 16:08:49 pm »
sounds like you have .htaccess issues; the standard joomla installation of the file will not work with sh404sef. either:
1) rename the htaccess.txt file in your root to .htaccess and follow the line-hash instructions inside, or
2) check the sh404sef help pages and copy the recommended .htaccess code from there.
NB/ make sure the 3rd party SEO options are set in the core joomla settings.  ;D

Any chance you can drop the URL to the recommended .htaccess ?? Be much obliged