Author Topic: Virtuemart Product Details not working  (Read 23389 times)

mihalio

  • Beginner
  • *
  • Posts: 1
Re: Virtuemart Product Details not working
« Reply #15 on: July 06, 2009, 10:42:08 am »
Hello Guys, I have the solution! Found it here in the forums! Well, r u ready?

<<< In Global Configuration, it seems that u had lately changed "Search Engine Friendly URLs " and turned it to YES! Well this thing changes somehow the URL and it's not working!!! Turn it to NO and buy me a beer!>>>

vjtemplates

  • 3rd party VirtueMart Developer
  • Jr. Member
  • *
  • Posts: 262
    • VJ Templates
Re: Virtuemart Product Details not working
« Reply #16 on: July 07, 2009, 01:17:09 am »
Not sure about sh404SEF, but Joomla SEF is working fine with VM. I heard sh404SEF should be working fine either now.
VirtueMart Templates

http://www.vjtemplates.com

xsor

  • Beginner
  • *
  • Posts: 8
Re: Virtuemart Product Details not working
« Reply #17 on: September 14, 2009, 09:10:41 am »
same problem, how to fix?
go to you cPanel -> PHP Configuration
select php5 default.

DONE ... thax too me :)

webmiller

  • Beginner
  • *
  • Posts: 1
Re: Virtuemart Product Details not working
« Reply #18 on: September 29, 2009, 23:19:12 pm »
I was on php 4.4 had the same problem, first time I did activate the SEF within Joomla and I got /cgi.php?...... when I clicked on product details. I turned the SEF off and still had the same issue.

So I wiped everything, reinstalled, never touched the SEF and got /php?...... when I clicked on product details.

I upgraded to PHP 5.2.6 – works fine now.

elisascubla

  • Beginner
  • *
  • Posts: 1
Re: Virtuemart Product Details not working
« Reply #19 on: May 27, 2010, 12:51:36 pm »
go to you cPanel -> PHP Configuration
select php5 default

sorry where is this? in Joomla global configuration? or in VM? maybe a stupid question but i'm new to this system..
thanks

same problem, how to fix?
go to you cPanel -> PHP Configuration
select php5 default.

DONE ... thax too me :)