Author Topic: Joomla users running less than 1.5.6, please read this  (Read 2826 times)

PINC

  • Jr. Member
  • **
  • Posts: 52
Joomla users running less than 1.5.6, please read this
« on: August 22, 2008, 16:29:36 pm »
If you haven't taken the time to upgrade your Joomla site to the newest 1.5.6 version, please read this post:
http://forum.joomla.org/viewtopic.php?f=432&t=318006&p=1387861&hilit=logging+out#p1387861

Not only does upgrading on a regular basis fix known issues, it helps to keep ALL components associated with the site running smoothly  & securely and that includes VM.
If your component doesn't feel the need to upgrade along with Joomlas upgrades, consider using some one who takes their product more seriously..
Thanks for reading, hope I've saved someone some unnecessary headaches.  ;)
I use Joomla 1.5.5 and VM 1.1.2