Author Topic: Please select a Shipping Method!I is EMPTY!  (Read 14776 times)

arana

  • Jr. Member
  • **
  • Posts: 89
Please select a Shipping Method!I is EMPTY!
« on: August 21, 2008, 21:14:44 pm »
VM 1.1.2 joomla 1.5.6


trying to setup FEDEX module, first for testing, using https://getewaybets.fedex.com/GatewayDC

i know i am connecting because i previously had an url error and it just gave me erros about request not valid etc, but now it doesnt have erros but i get no options at all.
already setup to use at least 6 methods/services (ground,overnight,2day etc)
when i am at the 2nd step of checkout i get no options, just the txt that asks :

Please select a Shipping Method

PLEASE HELP!

thats all, no other method to choose, if i select also the standard shipping module, it does give me that option, but that option alone, none of the fedex options is showing up.

same result if i remove BETA from the url.

arana

  • Jr. Member
  • **
  • Posts: 89
Re: Please select a Shipping Method!I is EMPTY!
« Reply #1 on: August 21, 2008, 22:02:05 pm »
again my lack of knowledge of how the module actually works was the problem, i had not selected any international shipping option, and i did the test with an international address

red2678

  • Jr. Member
  • **
  • Posts: 54
Re: Please select a Shipping Method!I is EMPTY!
« Reply #2 on: October 07, 2008, 16:41:47 pm »
https://gateway.fedex.com:443/GatewayDC is the API server address...

eMCWebDesign

  • Beginner
  • *
  • Posts: 2
Re: Please select a Shipping Method!I is EMPTY!
« Reply #3 on: October 30, 2008, 19:36:58 pm »
https://gateway.fedex.com:443/GatewayDC is the API server address...

I have this URL entered and also get the same problem - no shipping method shows to select

Anyone have a solution for this?


eMCWebDesign

  • Beginner
  • *
  • Posts: 2
Re: Please select a Shipping Method!I is EMPTY!
« Reply #4 on: October 30, 2008, 19:46:51 pm »
I just discovered the reason it was not showing a ship method when I was testing to place an order. 

I had Fedex Ground & International ground selected. 

The test order address I was using is my residential address.  So I also added FedEx Home

Once the fedex home was added and I went to check out the option of FedEx Home delivery showed up with a price


barjas

  • Beginner
  • *
  • Posts: 3
Re: Please select a Shipping Method!I is EMPTY!
« Reply #5 on: January 13, 2009, 20:05:41 pm »
 i selected all kind of shipping ..but still .. blank!!

Basher_52

  • Beginner
  • *
  • Posts: 42
Re: Please select a Shipping Method!I is EMPTY!
« Reply #6 on: February 03, 2009, 12:35:09 pm »
Don't know if this is the problem for you, but I found my problem.
I use the Standard Shipping Module.

There is no information that it's VERY!! important to have set weight on every product
cos this will be used to count the freight price depending on the total weight.
I had one product that I had set an aprox. weight of about 0.3kg
but the in Shipping Rate set the Lowest Weight to 1 and not 0(zero)
thus when testing only this product the freight method didn't show up cos the total weight was UNDER 1kg. Take a look at the picture below.
After I set the Lowest Weight to 0(zero) it showed up and I made a big grin ;D



UPDATE, wrong place cos this is about FedEx :(
sorry

[attachment cleanup by admin]