Author Topic: vmcchk=1  (Read 4113 times)

Janeta

  • Beginner
  • *
  • Posts: 9
vmcchk=1
« on: August 19, 2008, 18:03:29 pm »
I just installed the new virtuemart and this is messing up my categories: Any time that I leave the site for a while and then click on any category, it always opens just one category (always the same one) with the url like this: ....index.php/barevne?vmcchk=1

WHY OH WHY  :'(
I can't present this website to anyone, it looks like it's broken...

I red some posts about commenting some line out in ps_session.php file, but I guess that is now changed, because I didn't find any line like the suggested one.

Would anyone please have a fix?

vjtemplates

  • 3rd party VirtueMart Developer
  • Jr. Member
  • *
  • Posts: 262
    • VJ Templates
Re: vmcchk=1
« Reply #1 on: August 30, 2008, 03:24:07 am »
Do you have an URL to look at?
VirtueMart Templates

http://www.vjtemplates.com

Soeren

  • Administrator
  • Sr. Member
  • *
  • Posts: 3106
  • VirtueMart Starter
    • virtuemart.net
Re: vmcchk=1
« Reply #2 on: September 01, 2008, 13:41:49 pm »
Try the following: Go to the VM Configuration and under "Core Settings" uncheck "Enable the Cookie Check?" and Save.
this should solve the problem.

ciao, Sören
The future of eCommerce: VirtueMart & Joomla!
http://virtuemart.net

webbits

  • Beginner
  • *
  • Posts: 34
Re: vmcchk=1
« Reply #3 on: September 21, 2008, 17:11:29 pm »
In VirtueMart 1.0.15 I can not find this setting under Core Settings.

Since is there another way to turn off Cookie Check?

Thank you.