Author Topic: sh404sef 1.0.11 settings for Virtuemart 1.1.2, Joomla 1.5.6  (Read 6158 times)

allanchan

  • Beginner
  • *
  • Posts: 38
sh404sef 1.0.11 settings for Virtuemart 1.1.2, Joomla 1.5.6
« on: August 15, 2008, 05:53:43 am »
Can someone please post their settings for sh404sef 1.0.11

I try a lot of different settings but my SSL just never works....
The base_href always shows unsecure address.

When I switch of sh404sef.. everything seems to be working....

Compatitle with Virtuemart 1.1.2 SSL.

Thank You

Yannick

  • Jr. Member
  • **
  • Posts: 82
    • Virtuemart Themes & Templates
Re: sh404sef 1.0.11 settings for Virtuemart 1.1.2, Joomla 1.5.6
« Reply #1 on: August 16, 2008, 13:24:53 pm »
hi, go to the configuration in your virtuemart and fix the "site url" and "security url". standard "yourPage.com" or something like that. change it to "http://www.yourPage" you need to have the full path.

that works for me. i hope I fixed your prob :)

Virtuemart Customizing  ==>  Virtuemart Themes, Templates & Extensions -  Verry Nice!

allanchan

  • Beginner
  • *
  • Posts: 38
Re: sh404sef 1.0.11 settings for Virtuemart 1.1.2, Joomla 1.5.6
« Reply #2 on: September 02, 2008, 02:02:28 am »
I already done that but it does not help the same problem still there.

South Africa

  • Beginner
  • *
  • Posts: 10
Re: sh404sef 1.0.11 settings for Virtuemart 1.1.2, Joomla 1.5.6
« Reply #3 on: September 02, 2008, 06:02:42 am »
Doesn't work for me either.

allanchan

  • Beginner
  • *
  • Posts: 38
Re: sh404sef 1.0.11 settings for Virtuemart 1.1.2, Joomla 1.5.6
« Reply #4 on: September 03, 2008, 01:41:36 am »
South Africa, do u face the same problem as me..... What Hosting provider are you with??