Author Topic: PayPal shows "Retry" (error Page not found)  (Read 3631 times)


  • Beginner
  • *
  • Posts: 11
PayPal shows "Retry" (error Page not found)
« on: May 06, 2008, 19:27:45 pm »
J1.0.10, VM1.1.0

After confirming payment on PayPal credit card page, I get to a page that only gives the option to "Retry" or Go to homepage, without any explanation. I've noticed a "page not found" somewhere in the address bar I believe.

anyone knows why this might be? I tested the notify.php OK using that link provided in the config page.

can it be related to this, even though I don't get this message:

"I'm getting the message "An error occured while processing your transaction. The status of your order could not be updated." when returning from PayPal.

There are many reasons why this message could be displayed.

Your script can't be reached from the internet
It's important that your notify.php is not protected by .htaccess files (which is the case when you secure your /administrator directory).
  • How do you make it unprotected?
Try to point to it with your browser.[/i]"
  • What should I see?



  • Beginner
  • *
  • Posts: 30
Re: PayPal shows "Retry" (error Page not found)
« Reply #1 on: May 08, 2008, 20:12:17 pm »
The retry or return to site page at PayPal could mean that the card was declined by the cardholder's instituation and PP just doesn't have a specific error code for it. That was what I ran into recently. Three of the four cards that resulted in the error were corporate cards. The 4th was actually a decline because of the bank's new security measures. I would suggest you contact PayPal and see if they will tell you why the transaction errored. The only fix that worked for me was to upgrade to a gateway service.

Hope that helps.


  • Beginner
  • *
  • Posts: 38
Re: PayPal shows "Retry" (error Page not found)
« Reply #2 on: August 17, 2008, 12:41:21 pm »
Hi Romil, I was having this issue but Harry the legend had solved this ages ago. Don't know if you still need it as it was a while ago but want to contribute. Check out the bottom of the post - an easy 1 minute fix after all of those hours doing your head in!!!!!!!
I am using J1.5.3 (patched) and VM1.1.2