Author Topic: All styling disappears in SSL  (Read 3191 times)

jonahcoyote

  • Beginner
  • *
  • Posts: 10
All styling disappears in SSL
« on: July 18, 2008, 19:49:32 pm »
My stylesheet appears to not load at all when in SSL mode. I have never seen this before.

Check it out:
http://www.bobscopyshop.com/dev

You can test it out by adding something to your cart and checking out. You should see all the site styling disappear!

We are running on a Dreamhost PS setup if that has anything to do with it. Anyone have any ideas or seen this before? I've used other carts (Magento and Zen Cart) and the styling in SSL worked ok.

Thanks,
Jonah
VM 1.1.0 & Joomla 1.5.3

jonahcoyote

  • Beginner
  • *
  • Posts: 10
Re: All styling disappears in SSL
« Reply #1 on: July 18, 2008, 22:55:27 pm »
I've fixed it - it appears to have been something related to my htaccess

Thanks,
Jonah
VM 1.1.0 & Joomla 1.5.3

sealion

  • 3rd party VirtueMart Developer
  • Jr. Member
  • *
  • Posts: 53
    • Spiral Scripts
Re: All styling disappears in SSL
« Reply #2 on: September 09, 2010, 13:13:06 pm »
Can you remember what the problem was? We are having the same problem.

Normski

  • Beginner
  • *
  • Posts: 8
Re: All styling disappears in SSL
« Reply #3 on: October 24, 2010, 00:53:59 am »
Same problem, sealion did you get it fixed?

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27598
  • Always on vacation
    • Jenkin Hill Internet
Re: All styling disappears in SSL
« Reply #4 on: October 24, 2010, 16:27:32 pm »
Normski, whenever this happens the most often cause is using an SEF system not fully compatible with VirtueMart, such as Joomla's inbuilt SEF. If you have it installed, then switch off & see what happens.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.10.10211 on Joomla 3.9.13 PHP 7.0.33