Author Topic: VirtueMart 1.1.1 Patch Package Released  (Read 88616 times)

aravot

  • Peter
  • Quality&Testing Team
  • Sr. Member
  • *
  • Posts: 2874
    • VirtueMart Extensions
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #30 on: June 29, 2008, 09:12:52 am »
Instruction is available on the main VirtueMart site, unfortunately many choose not to read it until they encounter problems.

mauri

  • Quality&Testing Team
  • Jr. Member
  • *
  • Posts: 297
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #31 on: June 29, 2008, 17:47:46 pm »
korb, while I ask the patch from you, because mine don´t work.
Now I have find reason. When I goto download page with IE, and load patch xxx.tar.gz, it´s allways corrupted. When I load patch with FireFox it´s OK.
Don´t know why, with IE, patch is corrupted?????
Internet Explorer 7 v: 7.0.5730.13 (finnish)
VirtueMart,(Joomla-phpShop, mambo-phpShop) since 2004-03-11

korb

  • Quality&Testing Team
  • Full Member
  • *
  • Posts: 685
  • VM 2.0 in heavy testing
    • Buy my work
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #32 on: June 29, 2008, 20:02:26 pm »
here you go

[attachment cleanup by admin]

mauri

  • Quality&Testing Team
  • Jr. Member
  • *
  • Posts: 297
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #33 on: June 29, 2008, 20:55:14 pm »
JEEES
This patch work like a charm, just like the patch what I downloaded with FireFox browser.
If you or others, who have IE7, load the patch and can confirm the patch is corrupted.
In future I use only FireFox, because IE have so strange bugs.  ;D
VirtueMart,(Joomla-phpShop, mambo-phpShop) since 2004-03-11


mauri

  • Quality&Testing Team
  • Jr. Member
  • *
  • Posts: 297
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #35 on: July 01, 2008, 15:02:55 pm »
Here is the patch what I download with IE7.
Only from dev.virtuemart.net, all tar.gz are corrupted. All other sites, including joomlacode.org, tar.gz are OK ?

[attachment cleanup by admin]
VirtueMart,(Joomla-phpShop, mambo-phpShop) since 2004-03-11

aravot

  • Peter
  • Quality&Testing Team
  • Sr. Member
  • *
  • Posts: 2874
    • VirtueMart Extensions
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #36 on: July 01, 2008, 17:46:50 pm »
I downloaded from dev.virtuemart.net site using IE7 and FF 2, used winrar and power archiver to decompress, worked fine.

invisible_kid

  • Beginner
  • *
  • Posts: 4
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #37 on: July 02, 2008, 00:27:21 am »
Hi guys...

Im trying to place the Update and i get the following error message:

Quote
Warning: gzinflate() [function.gzinflate]: data error in /var/www/vhosts/xxxx/xxxx/httpdocs/libraries/joomla/filesystem/archive/gzip.php on line 78

Thank you so much

invisible_kid

  • Beginner
  • *
  • Posts: 4
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #38 on: July 02, 2008, 14:12:45 pm »
Hi guys...
Im trying to place the Update and i get the following error message:
Quote
Warning: gzinflate() [function.gzinflate]: data error in /var/www/vhosts/xxxx/xxxx/httpdocs/libraries/joomla/filesystem/archive/gzip.php on line 78
Thank you so much

Sorry guys...

VM: 1.1.0
PHP: 5.1.6
JOOMLA: 1.5

Thanks

Justin

  • Beginner
  • *
  • Posts: 27
    • ASGvis, LLC
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #39 on: July 02, 2008, 22:20:17 pm »
When I try and update to the patch I get
Code: [Select]
Error: Function Not Registered. getupdatepackage is not a valid VirtueMart function.
VM:1.1.0
Joomla:1.0.12
PHP:4.3.9

Thanks for any help.
Programmer
ASGVIS, LLC
921 E. Fort Avenue Suite 300
Baltimore, MD 21230

+1 410-468-0777

mitokat

  • Beginner
  • *
  • Posts: 3
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #40 on: July 03, 2008, 18:55:10 pm »
Ok as an update to everyone, hopefully to help others.  I tried to do the update from 1.1.0 to 1.1.1 and when I asked it to check for updates it said it could not connect.  Then I did the patch upload and got an error saying file could not be uncompressed.  I found the posts talking about IE7 issues during the download so I downloaded a fresh new one using firefox.  Went back into Joomla and virtuemart and tried to check again, still no connection.  Went to the upload patch section.  Uploaded without a problem.  Now it is showing that I have version 1.1.1 


oztrack

  • Beginner
  • *
  • Posts: 2
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #41 on: July 03, 2008, 19:28:10 pm »
I tried to update with the 1.1.1 patch. Now i am stuck with an error message whenever i go to the update page. Please help

Error: Failed to extract the Update Package Contents to /home/content/o/z/t/oztrack/html/joomla/cache/Patch_VirtueMart_1.1.0_1.1.1

RCheesley

  • Jr. Member
  • **
  • Posts: 81
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #42 on: July 03, 2008, 21:23:13 pm »
I have this problem, because I had migrated a site.  I had to change the site URL in the VM config file, and had forgotten to set up the FTP account which J!1.5 needs.

I set this up now, but can't work out how to get out of the endless loop of the auto updater telling me it didn't have permissions.  I tried deleting the file from the cache and then get another error .... any suggestions?

RCheesley

  • Jr. Member
  • **
  • Posts: 81
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #43 on: July 05, 2008, 10:28:31 am »
Ended up blowing away the joomla install and starting again .. lost patience!!

jodarf

  • Beginner
  • *
  • Posts: 21
Re: VirtueMart 1.1.1 Patch Package Released
« Reply #44 on: July 10, 2008, 12:48:23 pm »
oztrack - check the permission of the tmp folder.  I had the same issue, changed the permission of this folder and all fine now.