Author Topic: Problems with module list  (Read 4068 times)

ikarus56

  • Beginner
  • *
  • Posts: 2
Problems with module list
« on: April 30, 2008, 13:09:49 pm »
Hello guys,

I made some changes in the module list. No I got a big problem. Where can i reset it? Every time you go to the shop you have to login. Otherwise there is an error.

Can any body help me? ???

marc1974

  • Beginner
  • *
  • Posts: 6
Re: Problems with module list
« Reply #1 on: April 30, 2008, 16:39:50 pm »
Is your access level set to public for the offending module in the 'Module Manager'?

PastorJon

  • Jr. Member
  • **
  • Posts: 73
Re: Problems with module list
« Reply #2 on: May 04, 2008, 21:47:30 pm »
It would be helpful to have a "reset" button on this page...

Or perhaps a list (somewhere) of what the default settings ought to be.

Could someone take a look at the permssions set at "List Modules" and let us know what the correct settings should be?

Thanks!

Jesper L

  • Beginner
  • *
  • Posts: 1
Re: Problems with module list
« Reply #3 on: May 25, 2008, 19:01:31 pm »
Anyone who has got the correct settings in modules? I have locked the frontend as well.  :'( Getting the Error: You do not have permission...etc etc. I messed around in the module permission settings.

Update
Had another Virtuemart testsite and got the settings from that. No difference though. I have to login with my admin credentials before being able to see the store.

And yes - all Joomla modules are published and with public access.

Is this a major bug in Virtuemart??? If this continues, I really want to look at other shopping components, because if this was to happen with a live site, that would be catastrophic...

PastorJon

  • Jr. Member
  • **
  • Posts: 73
Re: Problems with module list
« Reply #4 on: May 25, 2008, 21:36:12 pm »
There's a photo of the default settings in this thread:
http://forum.virtuemart.net/index.php?topic=39799.msg125270#msg125270